Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

WS-X6548-GE-TX auto trunks when port channeling

We're having an issue with the above blade installed in a Catalyst 6506.  It seems that when configuring the port channel, the port channel is automatically trunked.  I haven't found a way to disable this as of yet and am thinking it may be just a limitation of this particular blade.  We need this particular port channel to not be trunked because it's connected directly to a VM, not a switch.  Any input is appreciated!  Thanks!

6 REPLIES
VIP Super Bronze

It may be that the

It may be that the Portchannel is configure as trunk.  If it is then the physical ports will inherit the config from the Portchannel.

Can you post the config for the Portchannel and the physical ports?

HTH
 

New Member

interface Port

interface Port-channel1

switchport
switchport access vlan 10
switchport trunk encapsulation dot1q
switchport mode access
no ip address
shutdown

interface GigabitEthernet6/4

switchport
switchport access vlan 10
switchport mode access
no ip address
shutdown
spanning-tree portfast

interface GigabitEthernet6/5

switchport
switchport access vlan 10
switchport mode access
no ip address

 

The port channel is currently shutdown since it's not working correctly.  Ports 6/4-5 are the ones we want to be a member of the port channel group. 

"switchport trunk encap dot1q" can't be removed until you remove the ports from the port channel.

Thanks for the input!

 

Hey,Just adding my bit to the

Hey,

Just adding my bit to the post. Try defaulting the interfaces, all of them and rebuild. In global configuration mode:

#default interface Po1

#default interface G6/4

#default interface G6/5

#int po1

switchport
switchport access vlan 10
switchport mode access
no shut

#int g6/4 -5

#channel-group 1 mode active/on

HTH.

Regards,

RS.

VIP Super Bronze

Try this:no interface Port

Try this:

no interface Port-channel1

then

default interface gigabitEthernet 6/4

default interface gigabitEthernet 6/5

now

interface gigabitEthernet 6/4

switchport

channel-group 10 mode active

shut

interface gigabitEthernet 6/5

switchport

channel-group 10 mode active

shut

go to po interface

interface po10

switchport

switchport mode access

switchport access vlan xx

no sh

This should bring up the portchannel interface and the physical interfaces in access mode.

HTH

 

 

New Member

Will try tonight and report

Will try tonight and report back.  Thanks for the help.

New Member

We came across a setting on

We came across a setting on the vSwitch that was causing the issue.

 

"Route based on the originating virtual port ID" was selected on the properties of the server and causing the port channel to fail.  Needed to be de-selected.

 

Thanks for taking a look with us!

68
Views
0
Helpful
6
Replies