Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

WS-X6748-GE-TX COMPATABILITY

Can I install a WS-X6748-GE-TX in a Cisco 6500 running Cat-OS using a

WS-X6K-SUP1A-2GE Supervisor module ?

2 REPLIES
Hall of Fame Super Blue

Re: WS-X6748-GE-TX COMPATABILITY

Hi Leonard

Unfortunately no you can't. The WS-X6748-GE-TX blade needs a supervisor 720 to be able to run.

Attached is a link to more details about this blade + minimum IOS/CatOS needed.

http://www.cisco.com/en/US/products/hw/switches/ps708/prod_bulletin0900aecd800f6e27.html

HTH

Jon

New Member

Re: WS-X6748-GE-TX COMPATABILITY

Thanks Jon,

I appreciate the fast response.

196
Views
0
Helpful
2
Replies