Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

ws6509E --WS-X6704-10GE pro ???!!!

cisco ws6509E (IOS  12.2(18)SXF11) ;Installation and operation in recent months(about 2 months),But the sudden appearance of the following fault:

*Nov 30 00:00:02.987: CFC7: Currently running ROMMON from S (Gold) region
Dec  2 15:46:08.431: %DIAG-SP-6-RUN_MINIMUM: Module 7: Running Minimal Diagnostics...
Dec  2 15:46:25.419: %DIAG-SP-3-MINOR: Module 7: Online Diagnostics detected a Minor Error. Please use 'show diagnostic result <target>' to see test results.
Dec  2 15:46:25.419: %CONST_DIAG-SP-3-BOOTUP_TEST_FAIL: Module 7: TestLoopback failed on port(s) 3-4
Dec  2 15:46:25.419: %CONST_DIAG-SP-3-BOOTUP_TEST_FAIL: Module 7: TestL3VlanMet failed
Dec  2 15:46:25.419: %CONST_DIAG-SP-3-BOOTUP_TEST_FAIL: Module 7: TestIngressSpan failed
Dec  2 15:46:25.691: %OIR-SP-6-INSCARD: Card inserted in slot 7, interfaces are now online
Dec  2 15:47:51.527: SP: TestFabricCh1Health[7]: last_busy_percent[7%], Tx_Rate[3050], Rx_Rate[678]

Dec  2 15:47:51.527: %CONST_DIAG-SP-2-HM_MOD_RESET: Resetting Module 7 for software recovery, Reason: Failed TestFabricCh1Health
Dec  2 15:47:51.527: %OIR-SP-3-PWRCYCLE: Card in module 7, is being power-cycled off (Diagnostic Failure)
Dec  2 15:47:51.571: %C6KPWR-SP-4-DISABLED: power to module in slot 7 set off (Diagnostic Failure)

what's wrong ,how to solve ? (Details see Attachment)

THKS!

6 REPLIES
Hall of Fame Super Gold

ws6509E --WS-X6704-10GE pro ???!!!

It's a hardware failure.

You can try to eject and re-insert the blade.  If it works, then fine but it's not a fix.  Chances are your blade is failing. 

Please contact Cisco TAC and get the blade RMA-ed. 

New Member

ws6509E --WS-X6704-10GE pro ???!!!

yes,i try to eject and re-insert tht blade ,but it's does not work ,and i change another  module ,prompt the same error.

maybe IOS version need to upgrade?

THS.

best regards!

VIP Super Bronze

ws6509E --WS-X6704-10GE pro ???!!!

Try these 2 things before you replace it.  Upgrade the firmware on the module and upgrade to a newer IOS. 12.2(18)SXF11 is pretty old.

HTH

New Member

Re: ws6509E --WS-X6704-10GE pro ???!!!

Play to update IOS version and firmware.

Thank.

Jiang

Cisco Employee

Re: ws6509E --WS-X6704-10GE pro ???!!!

Hello,

The TestFabricCh1Health test constantly monitors the health of the ingress and egress data paths for fabric channel 1 on 10-gigabit modules. The test runs every five seconds. Ten consecutive failures are treated as fatal and the module resets. This is failing continuosly and you have test loopback failure on the multiple ports. Open a TAC SR this definetly needs a hardware replacement. Sh diagnostic events would show you the tests that are failing. Show diagnostic result module 7 would also show you the failed tests.

Thanks,

Ricky Micky

New Member

Re: ws6509E --WS-X6704-10GE pro ???!!!

I will open a TAC.

THS!

2512
Views
5
Helpful
6
Replies
CreatePlease to create content