Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

XENPAK-10GB-LR with Cisco 6509-no signal

Hi Experts

I have cisco 6509 with the following modules.The issue i am facing is that the LR optics are not lighting up.As per the software advisor i tried the following software images.The SR modules within the same chassis works.The issue is there with my other switches like cisco 4900M,Cisco 3750-E all of which have the LR modules and they dont lit up whereas the SR does.Kindly help me out.

rgds

ashwin

s72033-ipservicesk9-wan-mz.12.2.-33.SXI3

s72033-ipservicesk9-wan-mz.12.2.-33.SXh6

s72033-ipservicesk9-wan-mz.12.2.-33.SXf16


Mod Ports Card Type                              Model              Serial No.
--- ----- -------------------------------------- ------------------ -----------
  1    4  CEF720 4 port 10-Gigabit Ethernet      WS-X6704-10GE     

  2    4  CEF720 4 port 10-Gigabit Ethernet      WS-X6704-10GE     
  3    4  CEF720 4 port 10-Gigabit Ethernet      WS-X6704-10GE     
  4    4  CEF720 4 port 10-Gigabit Ethernet      WS-X6704-10GE     
  5    2  Supervisor Engine 720 (Active)         WS-SUP720-3B      
  6    2  Supervisor Engine 720 (Cold)           WS-SUP720-3B      
---- --------------------------- ------------------ ----------- ------- -------
  1  Centralized Forwarding Card WS-F6700-CFC       SAL13516UNL  4.1    Ok
  2  Centralized Forwarding Card WS-F6700-CFC       SAL13516K6T  4.1    Ok
  3  Centralized Forwarding Card WS-F6700-CFC       SAL13516US2  4.1    Ok
  4  Centralized Forwarding Card WS-F6700-CFC       SAL13516MGM  4.1    Ok
  5  Policy Feature Card 3       WS-F6K-PFC3B       SAL1350604W  2.6    Ok
  5  MSFC3 Daughterboard         WS-SUP720          SAL135067FL  4.0    Ok
  6  Policy Feature Card 3       WS-F6K-PFC3B       SAL135068FE  2.6    Ok
  6  MSFC3 Daughterboard         WS-SUP720          SAL1350639R  4.0    Ok
Mod  Online Diag Status
---- -------------------
  1  Pass
  2  Pass

Everyone's tags (1)
17 REPLIES
Cisco Employee

Re: XENPAK-10GB-LR with Cisco 6509-no signal

What type of fiber is in between? XENPAK-10GB-LR only works on single mode fiber (SMF). While SR is only requres multi-mode fiber (MMF).

http://www.cisco.com/en/US/prod/collateral/modules/ps2797/ps5138/product_data_sheet09186a008007cd00_ps5455_Products_Data_Sheet.html

HTH,

jerry

Community Member

Re: XENPAK-10GB-LR with Cisco 6509-no signal

I am aware that LR works with single mode.The question is shoudnt i be seeing some red laser inside the optic as soon as it is inserted into the line card??

rgds

ashwin

Cisco Employee

Re: XENPAK-10GB-LR with Cisco 6509-no signal

I suggest you not to look at it. This is a powerful laser and it can damage your eye. Also, the wave length is very small (1310nm), you might not able to see if if you decide to look at it. The best way to do it is to use an optical power meter to check if there is any power coming out from the XENPAK.

Regards,

jerry

Community Member

Re: XENPAK-10GB-LR with Cisco 6509-no signal

Are you sure it is not visible to the naked eye as compared to SR.Kindly confirm this.I also recieved that this LR works only with 12.2(33)SRA

According to the table:
http://docstore.mik.ua/univercd/cc/td/doc/product/core/cis7600/hardware/7600_hw2.htm#wp1307300

12.2(33)SRA is the only one that is supported.

rgds

ashwin

Re: XENPAK-10GB-LR with Cisco 6509-no signal

doesnt look like your IOS is support for this transceiver!!!

Table 6 Catalyst 6XXX Switch Support and Minimum Software Release Requirements

Platform
Switch or Module
Transceiver Model
Minimum Software Release Required
Catalyst Operating System
Cisco IOS
DOM Support

Catalyst 6500 series

WS-X6704-10GE
WS-SUP32-10GE-3B

XENPAK-10GB-LR

XENPAK-10GB-LR+

XENPAK-10GB-LW

XENPAK-10GB-ER

XENPAK-10GB-ER+

XENPAK-10GB-LX4

XENPAK-10GB-SR

XENPAK-10GB-CX4

XENPAK-10GB-ZR

XENPAK-10GB-LRM

DWDM XENPAK

8.1(2)

8.1(2)

8.4(4)

8.2(1)

8.2(1)

8.2(1)

8.3(1)

8.3(1)

8.5(1)

8.6

8.5(1)

12.2(17a)SX

12.2(17a)SX

12.2(18)SXE

12.2(17a)SX

12.2(17a)SX

12.2(17a)SX1

12.2(17a)SX1

12.2(17a)SXB1

12.2(18)SXF

12.2(18)SXF11

12.2(18)SXF

12.2(18)SXE

12.2(18)SXE

12.2(18)SXE

12.2(18)SXF

12.2(18)SXF11

12.2(18)SXF

Re: XENPAK-10GB-LR with Cisco 6509-no signal

you have a newer code and i dont think the table is up-to-date!!!

Francisco.

Cisco Employee

Re: XENPAK-10GB-LR with Cisco 6509-no signal

The table said Minimum Software Release Required. Any IOS above that in the same train, SX, will support that module.

Community Member

Re: XENPAK-10GB-LR with Cisco 6509-no signal

i am unable to find this ios.can you help?? this is what is available in cisco

rgds

ashwin

Cisco Employee

Re: XENPAK-10GB-LR with Cisco 6509-no signal

Your IOS

s72033-ipservicesk9-wan-mz.12.2.-33.SXI3

s72033-ipservicesk9-wan-mz.12.2.-33.SXH6

s72033-ipservicesk9-wan-mz.12.2.-33.SXF16

are fine.

Community Member

Re: XENPAK-10GB-LR with Cisco 6509-no signal

s72033-ipservicesk9-wan-mz.12.2.-33.SXI3

but still same issue

Cisco Employee

Re: XENPAK-10GB-LR with Cisco 6509-no signal

What is the issue? The remote end, XENPAK-10GB-LR (or any 10G-LR) with SMF, is not detecting the link or you are still trying to look at the light?

Community Member

Re: XENPAK-10GB-LR with Cisco 6509-no signal

Hi Jeye,

the issue is the 6509  XENPAK-10GB-LR - link is not coming up while connecting to 4900 cisco XENPAK-10GB-LR in which is located in one of the HUB-Rooms

Regards,

Cisco Employee

Re: XENPAK-10GB-LR with Cisco 6509-no signal

Just for a quick L1 test, you can use a single strand SMF and connect the same XENPAK TX and RX together to check if it is working or not. The good XENPAK should give you a green light if you look at the front when connecting the TX and RX together.

Re: XENPAK-10GB-LR with Cisco 6509-no signal

I would follow Jerry's advice and not try to look at the light.

Jerry, does the loopback test you proposed require the use of an attenuator? I think I see that in the asterisks of Table 1 in the document included in your first post.

1862
Views
35
Helpful
17
Replies
CreatePlease to create content