Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

can't import config to anything beyond 6.01 - say it isn't so

Hi all

Just downloaded, burned, and delivered MARS 6 image to one of our sites last week.  Target box reimaged from 4.3.6.  Exported config from 4.3.6, etc.  according to the Cisco documents.

After the re-image, on the config import, i hit this error

File from_04_3_60_to_06_0_60.sql missing from schema.
Configuration import failed with error code: 1
Configrestore failed!
Error: failed to import config data.

A bit of digging - turns out apparently I have to reimage specifically to v 6.01, import the original config to that version, then update the 6.01 image with each sequential 6.x point release individually.

Is this correct?

OK - you got me on a technicality - the upgrade docs do refer to 6.01, but silly me, I just assumed that subsequent point releases of MARS would maintain / preserve the same functionality so I used the latest available 6.06 image.

Is there a quick fix?  otherwise this looks like a do-over -and if that works, then a lot of incremental updates.

<sigh>....

1 ACCEPTED SOLUTION

Accepted Solutions
Super Bronze

Re: can't import config to anything beyond 6.01 - say it isn't s

Yes, unfortunately migration from version 4.3.6 only works to version 6.0.1, and you would need to perform incremental upgrade from version 6.0.1 onwards. Sorry, no easy and quick way unfortunately.

2 REPLIES
Super Bronze

Re: can't import config to anything beyond 6.01 - say it isn't s

Yes, unfortunately migration from version 4.3.6 only works to version 6.0.1, and you would need to perform incremental upgrade from version 6.0.1 onwards. Sorry, no easy and quick way unfortunately.

New Member

Re: can't import config to anything beyond 6.01 - say it isn't s

thanks halijenn - not the answer I hoped for but I appreciate the quick reply.

272
Views
0
Helpful
2
Replies