Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Error Upgrading to 6.0.3.3188

Hi all,

I want to upgrade cisco mars appliance to version 6.0.3 from 6.0.2 via GUI.

The package download it's fine but then when select it for install generate an error called:

"Upgrade csmars-6.0.3.3188.zip failed. Failed to pass the version dependency test."

How can i solve it?

Thanks!

1 REPLY
New Member

Re: Error Upgrading to 6.0.3.3188

This is because the previous version 6.0.2 is not completed 100% successfully. Re-run version 6.0.2 upgrade and then re-run upgrade to version 6.0.3.

165
Views
0
Helpful
1
Replies