Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Inactive CS-MARS reporting device

Hi Everyone,

I have a MARS 100E running 4.3 and continually get the "Inactive CS-MARS reporting device." These devices are configured and have been verified under the MARS admin, system setup, Security and Monitoring Information area. These are reporting information since I'm getting reports, events, incidents, etc. Is this a known issue or do I have some underlying problem?

~Steve

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: Inactive CS-MARS reporting device

Hi Steve,

That message will pop up if MARS doesn't receive any log messages from the device after an hour. Please verify that logging is correctly configured on the reporting device.

2 REPLIES
Cisco Employee

Re: Inactive CS-MARS reporting device

Hi Steve,

That message will pop up if MARS doesn't receive any log messages from the device after an hour. Please verify that logging is correctly configured on the reporting device.

Re: Inactive CS-MARS reporting device

As per the other response, if any reporting device does not report any events to MARS in the past hour, MARS sends you an alert listing this device. Some devices are added to MARS but may never report any events (like secondary devices,switches etc.). You can either ignore this message or exclude those particular 'reporting devices' from this 'Inactive Reporting Device' rule using the != (not equal to) operator, i.e. tune the built-in rule.

Regards

Farrukh

244
Views
14
Helpful
2
Replies
CreatePlease to create content