Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Upgrade problem: 6.03 (3188).31 to 6.04

I am attempting to upgrade my box from 6.03

to 6.04 but somehow got from 6.02 to 6.03(3188).31 not .32.

I continue to get error messages stating I do not have the correct version loaded to move to 6.04. I have attempted from both the command prompt and the GUI interface.

I have a CS-MARS 55.

Anyone have experience with this problem and can guide me.

Thanks,

Dave

Everyone's tags (2)
1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: Upgrade problem: 6.03 (3188).31 to 6.04

It would be best to re-run the 6.0.3 upgrade to ensure it completes successfully.  If after that the dependency test still fails, you will need to open a service request with TAC so they can work directly with you on correcting the issue.

Scott

3 REPLIES
Community Member

Re: Upgrade problem: 6.03 (3188).31 to 6.04

Addition information with the error message when trying to upgrade:

Nov 19, 2010 8:31:09 AMUpgrade csmars-6.0.4.3229.zip failed. Failed to pass the version dependency test.

Cisco Employee

Re: Upgrade problem: 6.03 (3188).31 to 6.04

It would be best to re-run the 6.0.3 upgrade to ensure it completes successfully.  If after that the dependency test still fails, you will need to open a service request with TAC so they can work directly with you on correcting the issue.

Scott

Community Member

Re: Upgrade problem: 6.03 (3188).31 to 6.04

Scott, thanks for the recommendation. I tried to reload with the same version howe

ver it too gave me the same resulting answer.

I decided to rebuild with version 6.1.1 and in the process of completing my reconfiguration.

Thanks again for your suggestions.

Dave

556
Views
0
Helpful
3
Replies
CreatePlease to create content