Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

3750ME packet loss

Hello,

We have several 3750MEs with the latest IOS 12.2(40)SE. We experience some annoying packet loss (around 1% or less) on any FastEthernet port no meter of its mode (we have almost all standard scenarios - trunk with sever vlans just passing the switch, access ports providing L3 vlan routing) when the traffic on a particular vlan on the port exceeds 20 Mbit/s.

We have checked and rechecked all cabling, configured all ports and machines connected to the switch manually to speed 100, duplex full, switchport nonegotiate etc.

However there is no problem when we do the same with any of the Gig ports (both normal and ES).

Switch resource monitors are as low as unplugged switch (cpu is under 10%, all tcam resources are below 10% too).

I've looked around the forum but didn't find any problem with great similarity to our.

So basically I'm totally out of ideas. Any help will be blessed.

P.S. For the record if I replace the 3750 with simple managed vlan switch (like HP ProCurve) there is no problem - I say this to eliminate questions about cabling and misconfiguration on attached ethernet intefaces.

1 REPLY
New Member

Re: 3750ME packet loss

I've started this conversation in the Network Infrastructure forum, so please if anyone have any ideas about this issue please write there to keep it on one place.

Thanks.

150
Views
0
Helpful
1
Replies