Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Async5 ports on CiscoAS5850

We have a problem

on Cisco AS5850, all unusable async ports are removed from running-config , but one of them , especially Async5/00-5/323 is unavailable to remove by any command of disabling and removing. At the end of sh run , there is line 5/00-5/323 that if I want to remove , it says that the vty port doesn't exist, but if I enter to interface , it goes in.

Please assist,

how can I remove that

Thank you

this is show run result

-------------------------

no ip domain-lookup

ip domain-name infocom.am

ip name-server x.x.x.x

ip name-server x.x.x.x

!

!

!

!

!

!

!

!

controller E1 0/0

framing NO-CRC4

ds0-group 1 timeslots 1-15,17-31 type r2-digital r2-semi-compelled

cas-custom 1

release-guard-time 50

seizure-ack-time 2

description FROM TANDEM -D-

!

controller E1 0/1

framing NO-CRC4

ds0-group 1 timeslots 1-15,17-31 type r2-digital r2-semi-compelled

cas-custom 1

release-guard-time 50

seizure-ack-time 2

description FROM TANDEM -D-

!

controller E1 0/2

!

controller E1 0/3

!

controller E1 0/4

!

controller E1 0/5

!

controller E1 0/6

!

controller E1 0/7

!

controller E1 0/8

!

controller E1 0/9

!

controller E1 0/10

!

controller E1 0/11

!

controller E1 0/12

!

controller E1 0/13

!

controller E1 0/14

!

controller E1 0/15

!

controller E1 0/16

!

controller E1 0/17

!

controller E1 0/18

!

controller E1 0/19

!

controller E1 0/20

!

controller E1 0/21

!

controller E1 0/22

!

controller E1 0/23

!

!

!

interface FastEthernet6/0

ip address x.x.x.x x.x.x.x

ip route-cache same-interface

logging event link-status

duplex auto

speed auto

no cdp enable

!

interface GigabitEthernet6/0

no ip address

logging event link-status

shutdown

negotiation auto

!

interface GigabitEthernet6/1

no ip address

logging event link-status

shutdown

negotiation auto

!

interface Async5/00

no ip address

!

interface Async5/01

no ip address

!

interface Async5/02

no ip address

!

...

...

!

interface Async5/322

no ip address

!

interface Async5/323

no ip address

!

interface Group-Async0

no ip address

encapsulation ppp

shutdown

async mode interactive

peer default ip address pool E1_pool

ppp authentication pap chap ms-chap ms-chap-v2

no group-range

!

ip local pool E1_pool x.x.x.x x.x.x.x

ip classless

ip route 0.0.0.0 0.0.0.0 x.x.x.x

no ip http server

!

no logging trap

!

tacacs-server host 10.10.10.254

!

call rsvp-sync

!

voice-port 0/0:1

!

voice-port 0/1:1

!

dial-peer cor custom

!

!

!

banner login ^CC

Welcome to ArmenCell

^C

!

line con 0

line aux 0

line vty 0 4

access-class 99 in

access-class 99 out

exec-timeout 112 51

transport input lat pad v120 lapb-ta telnet rlogin udptn

transport output lat pad v120 lapb-ta telnet rlogin udptn

line 5/00 5/01

no modem InOut

no modem status-poll

no modem log rs232

line 5/02 5/323

modem InOut

no modem status-poll

no modem log rs232

!

end

1 REPLY
Silver

Re: Async5 ports on CiscoAS5850

clear the vty lines so that the async ports get shutsdown.

203
Views
0
Helpful
1
Replies