Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Cisco 7609 can't recognise the card WS-X7604-10GE

My router 7609 is running on IOS version 12.2(18)SXF6, Supervisor Engine 72 WS-SUP720-3B. When I installed the card WS-X7604-10GE with WS-F6700-DFCBXL,the router couldn't recognize the card and here was the log:

R7609-TBI-NPE-01#sho module

Mod Ports Card Type Model Serial No.

--- ----- -------------------------------------- ------------------ -----------

1 48 48 port 10/100/1000mb EtherModule WS-X6148-GE-TX SAD084606GV

2 24 CEF720 24 port 1000mb SFP WS-X6724-SFP SAL08465WGH

3 4 1-port OC-48c SRP SMI OSM-2OC48/1DPT-SI JAB0906051W

4 4 CEF720 4 port 10-Gigabit Ethernet h SAL1124RBFZ

5 2 Supervisor Engine 720 (Active) WS-SUP720-3B SAD09030AEF

6 2 Supervisor Engine 720 (Hot) WS-SUP720-3B SAD09060A2P

7 1 1-subslot SPA Interface Processor-600 7600-SIP-600 JAB104100BY

8 1 1-subslot SPA Interface Processor-600 7600-SIP-600 JAB104100ER

9 24 CEF720 24 port 1000mb SFP WS-X6724-SFP SAL10403BLX

Mod MAC addresses Hw Fw Sw Status

--- ---------------------------------- ------ ------------ ------------ -------

1 0012.7f3e.95a6 to 0012.7f3e.95d5 6.1 7.2(1) 8.5(0.46)RFW Ok

2 0012.01fd.2ff8 to 0012.01fd.300f 2.1 12.2(14r)S5 12.2(18)SXF6 Ok

3 0011.5c4a.93d0 to 0011.5c4a.940f 1.5 12.2(18)SXF6 12.2(18)SXF6 Ok

4 001a.6c68.f9ac to 001a.6c68.f9af 2.6 Unknown Unknown Other

5 0011.21a1.7c34 to 0011.21a1.7c37 4.1 8.1(3) 12.2(18)SXF6 Ok

6 0011.5cab.3a14 to 0011.5cab.3a17 4.1 8.1(3) 12.2(18)SXF6 Ok

7 0013.60a7.0234 to 0013.60a7.0273 1.2 12.2(18r)SX4 12.2(18)SXF6 Ok

8 0012.d9ba.8140 to 0012.d9ba.817f 1.2 12.2(18r)SX4 12.2(18)SXF6 Ok

9 0018.baaf.c11c to 0018.baaf.c133 2.5 12.2(14r)S5 12.2(18)SXF6 Ok

Mod Sub-Module Model Serial Hw Status

---- --------------------------- ------------------ ----------- ------- -------

2 Centralized Forwarding Card WS-F6700-CFC SAD09050ABL 2.0 Ok

4 Distributed Forwarding Card WS-F6700-DFC3BXL SAL1122QCED 5.3 Other

5 Policy Feature Card 3 WS-F6K-PFC3B SAD090400R2 1.1 Ok

5 MSFC3 Daughterboard WS-SUP720 SAD09030221 2.2 Ok

6 Policy Feature Card 3 WS-F6K-PFC3B SAD090700KU 1.1 Ok

6 MSFC3 Daughterboard WS-SUP720 SAD090405NP 2.2 Ok

7 SIP Distributed Forwarding 7600-SIP-600-DC JAB1041007L 1.0 Ok

7/0 1x10GE XFP SPA SPA-1XTENGE-XFP JAB1038061C 3.2 Ok

8 SIP Distributed Forwarding 7600-SIP-600-DC JAB1041000P 1.0 Ok

8/0 1x10GE XFP SPA SPA-1XTENGE-XFP JAB1038060Y 3.2 Ok

9 Distributed Forwarding Card WS-F6700-DFC3B SAL1034Z9KX 4.4 Ok

Mod Online Diag Status

---- -------------------

1 Pass

2 Pass

3 Pass

4 Unknown

5 Pass

6 Pass

7 Pass

7/0 Pass

8 Pass

8/0 Pass

9 Pass

*Sep 7 22:33:33.365 HCMC: %ONLINE-SP-6-TIMER: Module 4, Proc. 0. Failed to bring online because of timer event

*Sep 7 22:33:33.365 HCMC: %C6KPWR-SP-4-DISABLED: power to module in slot 4 set off (Module Failed 7 Pass)

Pls help me resolve the problem.

thanks

Brian

4 REPLIES

Re: Cisco 7609 can't recognise the card WS-X7604-10GE

hi

I feel you are talking about WS-X6704-10GE module here , have you tried re installing the same in some other slot ?

I see you have already exhausted all your slots but still can you try to reinstall in other slot and make sure that card is fine.

regds

New Member

Re: Cisco 7609 can't recognise the card WS-X7604-10GE

Hi Spremkumar,

Thank you for your advice. You mean maybe the card has problem right. Because the system is in productivity I can't change the other slot. Howerver, I will try to reinstall the card in other chassis.

Regards,

Nhu Binh

Re: Cisco 7609 can't recognise the card WS-X7604-10GE

Hi Nhu

Its the best option by installing thesame onto other chassis and make sure that your card is fine.

Do let us know once you are done with that .

regds

New Member

Re: Cisco 7609 can't recognise the card WS-X7604-10GE

Hi Spermkumar,

I find out what the problem is the RAM of WS-X6704-10GE isn't in right position. I reinstalled the RAM and installed the card on other chassis. The card was recognised.

Thanks and regards,

Nhu Binh

970
Views
4
Helpful
4
Replies