Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Configuring QoS in ME 3400

I have to change of platform of one switch 3550 to and switch ME 3400.

I have to adapt the QoS configuration of the switches 3550 to the new switches ME 3400.

This is the QoS configuration of the 3550 :

!

mls qos map cos-dscp 10 15 20 25 30 35 40 45

mls qos

!

interface FastEthernet0/X

mls qos cos 4

mls qos trust cos

wrr-queue bandwidth 1 2 3 4

!

------------------------------------

This is the QoS configuration that I have done in ME 3400:

Is this configuration ok?

-----------------------------------

Class Map match-all COS7

Match cos 7

Class Map match-all COS6

Match cos 6

Class Map match-all COS5

Match cos 5

Class Map match-all COS4

Match cos 4

Class Map match-all COS3

Match cos 3

Class Map match-all COS2

Match cos 2

Class Map match-all COS1

Match cos 1

Class Map match-all COS0

Match cos 0

Class Map match-any VLAN

Match vlan 1-4094

----------------

policy-map MARCADO_ENTRADA

Class VLAN

service-policy MARCADO

Class class-default

policy-map MARCADO

Class COS1

set dscp 15

Class COS0

set dscp af11

set cos 4

Class COS2

set dscp af22

Class COS3

set dscp 25

Class COS4

set dscp af33

Class COS5

set dscp 35

Class COS6

set dscp cs5

Class COS7

set dscp 45

----------------

!

interface FastEthernet0/1

description # Conex ANILLO con 3400_1

port-type nni

switchport mode trunk

logging event spanning-tree

logging event status

storm-control broadcast level 0.50

storm-control multicast level 0.50

storm-control action trap

no cdp enable

service-policy input MARCADO_ENTRADA

ip dhcp snooping trust

end

I only can apply the service-policy in trunk ports.

How Can I configure a service-policy in a access-port?

When I apply the service-policy input in the fa0/1 and I send traffic I can't see any COS traffic.

Could you help me to configure this??

Why I can see traffic in the interface?

SW_3400_2#sh policy-map interface fa0/1

FastEthernet0/1

Service-policy input: MARCADO_ENTRADA

Class-map: VLAN (match-any)

0 packets

Match: vlan 1-4094

Service-policy : MARCADO

Class-map: COS1 (match-all)

0 packets

Match: cos 1

Set dscp 15

Class-map: COS0 (match-all)

0 packets

Match: cos 0

Set dscp af11

Set cos 4

Class-map: COS2 (match-all)

0 packets

Match: cos 2

Set dscp af22

Class-map: COS3 (match-all)

0 packets

Match: cos 3

Set dscp 25

Class-map: COS4 (match-all)

0 packets

Match: cos 4

Set dscp af33

Class-map: COS5 (match-all)

0 packets

Match: cos 5

Set dscp 35

Class-map: COS6 (match-all)

0 packets

Match: cos 6

Set dscp cs5

Class-map: COS7 (match-all)

0 packets

Match: cos 7

Set dscp 45

Class-map: class-default (match-any)

0 packets, 0 bytes

5 minute offered rate 0 bps, drop rate 0 bps

Match: any

Class-map: class-default (match-any)

0 packets, 0 bytes

5 minute offered rate 0 bps, drop rate 0 bps

Match: any

SW_3400_2#

Regards,

Lorena García

3502
Views
0
Helpful
0
Replies
CreatePlease to create content