Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

i Have a problem whit NM-4T1-IMA and E1

I Have a problem whit NM-4T1-IMA and E1. don't input output packets.

Send configuration:

help please.

IOS. Version 12.2(12)

vc-class atm adsl-A

vbr-nrt 256 256 32

interface ATM5/0

no ip proxy-arp

atm vc-per-vp 256

no atm ilmi-keepalive

no atm address-registration

no atm ilmi-enable

no scrambling-payload

impedance 120-ohm

interface ATM5/0.10 point-to-point

no ip unreachables

no ip proxy-arp

pvc 65/32

class-vc adsl-A

encapsulation aal5mux ppp dialer

dialer pool-member 10

interface Dialer10

ip unnumbered FastEthernet0/0

encapsulation ppp

no ip mroute-cache

dialer pool 10

peer default ip address pool dialin_pool

compress stac

no cdp enable

ppp authentication pap chap callin

ppp ipcp dns 195.219.118.16

!

ip local pool dialin_pool 213.45.54.33 213.45.54.40

CLIENT ADSL: CISCO 827 IOS: 12.1

version 12.1

no service single-slot-reload-enable

no service pad

service timestamps debug uptime

service timestamps log uptime

service password-encryption

!

hostname LOST

!

logging rate-limit console 10 except errors

enable password gdfgfdgdfg

!

mmi polling-interval 60

mmi auto-configure

no mmi pvc

mmi snmp-timeout 180

ip subnet-zero

no ip finger

ip name-server 213.45.3.4

ip name-server 123.43.22.1

!

no ip dhcp-client network-discovery

!

!

!

!

!

interface Ethernet0

ip address 172.30.1.100 255.255.255.0

ip nat inside

no ip mroute-cache

hold-queue 32 in

!

interface ATM0

no ip address

ip nat outside

no ip mroute-cache

no atm ilmi-keepalive

pvc 0/16 ilmi

!

pvc 1/32

encapsulation aal5mux ppp dialer

dialer pool-member 1

!

bundle-enable

dsl operating-mode auto

!

interface Dialer0

ip address negotiated

ip nat outside

encapsulation ppp

dialer pool 1

dialer-group 1

ppp authentication chap callin

ppp chap hostname rert

ppp chap password 32323jj32jj3j

!

ip classless

ip route 0.0.0.0 0.0.0.0 Dialer0

no ip http server

!

ip nat inside source list 100 interface Dialer0 overload

access-list 100 permit ip 172.30.1.0 0.0.0.255 any

dialer-list 1 protocol ip permit

1 REPLY
Bronze
270
Views
0
Helpful
1
Replies