Cisco Support Community
Showing results for 
Search instead for 
Did you mean: 

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Line card fail bootup diagnostic in C7609

Hi all,

We are trying to add one Ethernet LAN card (CEF720 48 port 10/100/1000mb Ethernet model : WS-X6748-GE-TX ) to existing router C7609But it is not coming up, That Line card continously running bootup diagnostic.

Giving error Switch fabric errors line card is going offline.


*Nov 18 19:40:46.917: %DIAG-SP-6-RUN_MINIMUM: Module 8: Running Minimal Diagnostics...


*Nov 18 19:41:01.365: %DIAG-SP-6-DIAG_OK: Module 8: Passed Online Diagnostics


*Nov 18 19:41:01.433: SP: PREDNLD: LC doesn't meet resource requirement for pre-download, not reserving memory for slot 8


*Nov 18 19:41:01.557: %OIR-SP-6-INSCARD: Card inserted in slot 8, interfaces are now online


*Nov 18 19:44:00.397: %C7600_PWR-SP-4-DISABLED: power to module in slot 8 set off (Fabric channel errors)

We had tried by changing the slot but still it is not working. But after changing the line card, it is giving the same error for once but Lan card remain stable afterwards (all port are coming up and remains stable but can ping only two interface at a time).

Please provide support regarding the fault.

MER-GCS-7609-2#show module

Mod Ports Card Type Model Serial No.

--- ----- -------------------------------------- ------------------ -----------

1 0 4-subslot SPA Interface Processor-200 7600-SIP-200 JAE1140YPL6

2 48 CEF720 48 port 10/100/1000mb Ethernet WS-X6748-GE-TX SAL11413RU3

5 2 Route Switch Processor 720 (Active) RSP720-3C-GE JAE1140YDUO

8 48 CEF720 48 port 10/100/1000mb Ethernet WS-X6748-GE-TX SAL123417CV

Mod MAC addresses Hw Fw Sw Status

--- ---------------------------------- ------ ------------ ------------ -------

1 001d.a2b8.41c0 to 001d.a2b8.41ff 2.303 12.2(33)SRB1 12.2(33)SRB1 Ok

2 001d.a2f0.83e0 to 001d.a2f0.840f 2.6 12.2(14r)S5 12.2(33)SRB1 Ok

5 0007.0e61.e984 to 0007.0e61.e987 5.2 12.2(33r)SRB 12.2(33)SRB1 Ok

8 0022.55bc.c588 to 0022.55bc.c5b7 3.0 12.2(18r)S1 12.2(33)SRB1 Other

Mod Sub-Module Model Serial Hw Status

---- --------------------------- ------------------ ----------- ------- -------

1/0 1xCHSTM1 SPA SPA-1XCHSTM1/OC3 JAE1138XF9A 2.0 Ok

1/1 1xCHSTM1 SPA SPA-1XCHSTM1/OC3 JAE1132T0IY 2.0 Ok

1/2 1xCHSTM1 SPA SPA-1XCHSTM1/OC3 JAB105205XU 2.0 Ok

1/3 1xCHSTM1 SPA SPA-1XCHSTM1/OC3 JAB110105SW 2.0 Ok

2 Centralized Forwarding Card WS-F6700-CFC SAL11413F32 4.0 Ok

5 Policy Feature Card 3 7600-PFC3C JAE1140YY1M 1.1 Ok

5 C7600 MSFC4 Daughterboard 7600-MSFC4 JAE1140YQPE 1.1 Ok

8 Centralized Forwarding Card WS-F6700-CFC SAL12341245 4.1 Other

Mod Online Diag Status

---- -------------------

1 Pass

1/0 Not Applicable

1/1 Not Applicable

1/2 Not Applicable

1/3 Not Applicable

2 Pass

5 Pass

8 Unknown

Thanks and regards,



Re: Line card fail bootup diagnostic in C7609

I think this is a know bug.


Re: Line card fail bootup diagnostic in C7609


I'm investigating, but my first sensation is "a known or unknown bug" ... so, please first of all upgrade the IOS to the latest release.