Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

ME-3400 port is error disabled

Hi,

I have below log message in switch.

Jul  2 12:38:59.923 IST: %PM-4-ERR_DISABLE: invalid-policy error detected on Fa0/15, putting Fa0/15 in err-disable state

Jul  2 12:38:59.939 IST: pm_start_recover: invalid operErrReason for Fa0/15

Jul  2 12:39:00.946 IST: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/15, changed state to down

Jul  2 12:39:01.944 IST: %LINK-3-UPDOWN: Interface FastEthernet0/15, changed state to down

ME-3400#sh policy-map int fa0/15
FastEthernet0/15

  Service-policy input: Broadband_User

    Class-map: VOIP (match-all)
      0 packets
      Match: access-group name VOIP
      police aggregate voip
      conform: 0 (packets) exceed: 0 (packets)
      NOTE: Policing statistics for a class configured with an aggregate policer are the
      same for all classes in the policy-map configured with the same aggregate policer

    Class-map: class-default (match-any)
      0 packets, 0 bytes
      5 minute offered rate 0 bps, drop rate 0 bps
      Match: any
      police aggregate data
      conform: 27796 (packets) exceed: 0 (packets)
      NOTE: Policing statistics for a class configured with an aggregate policer are the
      same for all classes in the policy-map configured with the same aggregate policer

  Service-policy output: uni-out

    Class-map: class-default (match-any)
      283252 packets
      Match: any
      Traffic Shaping
        Average Rate Traffic Shaping
        CIR 11111120 (bps)
        Output Queue:
          Max queue-limit default threshold: 48
          Tail Packets Drop: 426

What is the reason for this error?

Regards

Siva Kondala Rao

Everyone's tags (2)
1 REPLY
Cisco Employee

Re: ME-3400 port is error disabled

Are you using aggregate policers inside a policy-map?

Did you check http://www.cisco.com/en/US/docs/switches/metro/me3400/software/release/12.2_46_se/command/reference/cli1.html#wp5049553 ?

The purpose of aggregate policer is sharing the same policer among different classes. I guess you are using two different aggregate policers in the same service-policy.

Could you paste the running config excerpt with the policy-map and interface configuration?

Cheers

Sent from Cisco Technical Support iPad App

1690
Views
0
Helpful
1
Replies