Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 

ME3600 in release 15.4.3 flooding error messages

Hi fellas,

 

When I tried the latest me360x-universalk9-tar.154-3.S.tar image on a ME3600X it started to flood error messages, any of you fellas seen messages like these?

 

Nov 13 02:28:01.615: platform assert failure: (in_log_port_id > 0) && (in_log_port_id <= L3M_MAX_EFP_BD): ../src-nile/src-asic-nile/nile_adjmgr_l3m.c: 6193: add_l3m_efp_met
Nov 13 02:28:01.615: -Traceback= 7750C0z 28D03D4z 2A1BD20z 2A1C8C4z 2A1D6F4z 3420614z 3420BE0z 34213B8z 3426F6Cz 3427EFCz 348E470z 3489754z
Nov 13 02:28:01.615: platform assert failure: (in_log_port_id > 0) && (in_log_port_id <= L3M_MAX_EFP_BD): ../src-nile/src-asic-nile/nile_adjmgr_l3m.c: 6193: add_l3m_efp_met
Nov 13 02:28:01.615: -Traceback= 7750C0z 28D03D4z 2A1BD20z 2A1C8C4z 2A1D6F4z 3420614z 3420BE0z 3423210z 24AC584z D91034z D9ED28z 3F45BE0z 3F45D70z D9EE30z D91BE4z 24AC844z
Nov 13 02:28:07.227: platform assert failure: (in_log_port_id > 0) && (in_log_port_id <= L3M_MAX_EFP_BD): ../src-nile/src-asic-nile/nile_adjmgr_l3m.c: 6193: add_l3m_efp_met
Nov 13 02:28:07.227: -Traceback= 7750C0z 28D03D4z 2A1BD20z 2A1C8C4z 2A1D6F4z 3420614z 3420BE0z 34213B8z 3426F6Cz 3427EFCz 348E470z 3489754z
Nov 13 02:28:07.227: platform assert failure: (in_log_port_id > 0) && (in_log_port_id <= L3M_MAX_EFP_BD): ../src-nile/src-asic-nile/nile_adjmgr_l3m.c: 6193: add_l3m_efp_met
Nov 13 02:28:07.227: -Traceback= 7750C0z 28D03D4z 2A1BD20z 2A1C8C4z 2A1D6F4z 3420614z 3420BE0z 3423210z 24AC584z D91034z D9ED28z 3F45BE0z 3F45D70z D9EE30z D91BE4z 24AC844z
Nov 13 02:28:08.411: platform assert failure: (in_log_port_id > 0) && (in_log_port_id <= L3M_MAX_EFP_BD): ../src-nile/src-asic-nile/nile_adjmgr_l3m.c: 6193: add_l3m_efp_met
Nov 13 02:28:08.411: -Traceback= 7750C0z 28D03D4z 2A1BD20z 2A1C8C4z 2A1D6F4z 3420614z 3420BE0z 34213B8z 3426F6Cz 3427EFCz 348E470z 3489754z
Nov 13 02:28:08.411: platform assert failure: (in_log_port_id > 0) && (in_log_port_id <= L3M_MAX_EFP_BD): ../src-nile/src-asic-nile/nile_adjmgr_l3m.c: 6193: add_l3m_efp_met
Nov 13 02:28:08.411: -Traceback= 7750C0z 28D03D4z 2A1BD20z 2A1C8C4z 2A1D6F4z 3420614z 3420BE0z 3423210z 24AC584z D91034z D9ED28z 3F45BE0z 3F45D70z D9EE30z D91BE4z 24AC844z
Nov 13 02:28:09.043: platform assert failure: (in_log_port_id > 0) && (in_log_port_id <= L3M_MAX_EFP_BD): ../src-nile/src-asic-nile/nile_adjmgr_l3m.c: 6193: add_l3m_efp_met
Nov 13 02:28:09.043: -Traceback= 7750C0z 28D03D4z 2A1BD20z 2A1C8C4z 2A1D6F4z 3420614z 3420BE0z 34213B8z 3426F6Cz 3427EFCz 348E470z 3489754z
Nov 13 02:28:09.043: platform assert failure: (in_log_port_id > 0) && (in_log_port_id <= L3M_MAX_EFP_BD): ../src-nile/src-asic-nile/nile_adjmgr_l3m.c: 6193: add_l3m_efp_met

 

Regards

Daniel

5 REPLIES
New Member

Let me guess: you are using

Let me guess: you are using split-horizon group 0 in your config?

Aye, I do.

Aye, I do.

New Member

I'm stuck with multicasting

I'm stuck with multicasting problem, currently trying different setups. It seems that group 0 has some special use.

 

Are you running a L2 or L3

Are you running a L2 or L3?

Are running multicast in a VRF (Draft-Rosen) or in the global routing table?

 

The restriction I know of regarding the split-horizon-groups is a maximum attached EVC:s but I'm nowhere close to that number.

 

regards

Daniel

New Member

Combined, some services L2

Combined, some services L2 and multicast L3 with subscribers on L2 service instance. It works if i remove split-horizon group from service instances 400 and partly working (some interfaces do and some not) if i leave it, no matter the group number.

 

[code]

interface GigabitEthernet0/1 to 16
 switchport trunk allowed vlan none
 switchport mode trunk
 mtu 1504
 load-interval 30
 service-policy output PM_CLIENT_QOS
 service instance 1 ethernet
  encapsulation untagged
  l2protocol peer cdp stp lldp
  bridge-domain 8000 split-horizon group 1
 !
 service instance 2 ethernet
  encapsulation dot1q 1000-1999
  bridge-domain 2 split-horizon group 1
 !
 service instance 7 ethernet
  encapsulation dot1q 7
  rewrite ingress tag pop 1 symmetric
  bridge-domain 7 split-horizon group 1
 !
 service instance 200 ethernet
  encapsulation dot1q 2000-2999
  bridge-domain 200 split-horizon group 1
 !
 service instance 300 ethernet
  encapsulation dot1q 300
  rewrite ingress tag pop 1 symmetric
  bridge-domain 300 split-horizon group 1
 !
 service instance 400 ethernet
  encapsulation dot1q 400
  rewrite ingress tag pop 1 symmetric
  bridge-domain 400 split-horizon group 1
 !
!.....

!

interface GigabitEthernet0/17 to 22
 switchport trunk allowed vlan none
 switchport mode trunk
 mtu 1504
 load-interval 30
 service-policy output PM_CLIENT_QOS
 service instance 1 ethernet
  encapsulation untagged
  l2protocol peer cdp stp lldp
  bridge-domain 7998 split-horizon group 1
 !
 service instance 2 ethernet
  encapsulation dot1q 1000-1999
  bridge-domain 22 split-horizon group 1
 !
 service instance 7 ethernet
  encapsulation dot1q 7
  rewrite ingress tag pop 1 symmetric
  bridge-domain 7 split-horizon group 2
 !
 service instance 200 ethernet
  encapsulation dot1q 2000-2999
  bridge-domain 201 split-horizon group 1
 !
 service instance 300 ethernet
  encapsulation dot1q 300
  rewrite ingress tag pop 1 symmetric
  bridge-domain 301 split-horizon group 1
 !
 service instance 400 ethernet
  encapsulation dot1q 400
  rewrite ingress tag pop 1 symmetric
  bridge-domain 402 split-horizon group 1
 !
!

interface Vlan400
 vrf forwarding IPTV
 ip address 10.239.0.1 255.255.128.0
 ip pim sparse-mode
 ip igmp version 3
 load-interval 30
!
interface Vlan401
 vrf forwarding IPTV
 ip address 10.1.1.14 255.255.255.252
 ip pim sparse-mode
 ip igmp version 3
 load-interval 30
!
interface Vlan402
 vrf forwarding IPTV
 ip address 10.239.128.1 255.255.128.0
 ip pim sparse-mode
 ip igmp version 3
 load-interval 30


!

ip pim vrf IPTV rp-address 10.1.1.13
ip route vrf IPTV 0.0.0.0 0.0.0.0 10.1.1.13


!

[/code]

118
Views
0
Helpful
5
Replies
CreatePlease to create content