Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Need help with new Verizon MetroE activation

This is what Verizon would like me to set up on my 3825 Router.

hostname xxxxx

!

interface GigabitEthernet0/0

description CPE_WAN

mtu 4470

ip address 157.130.x.x 255.255.255.252

duplex auto

speed 1000

media-type sfp

!

ip route 0.0.0.0 0.0.0.0 157.130.x.x

Please note, the Gigabit Ethernet0/0 is being used with other stuffs..not free.

My current T1 configuration

!

interface Serial0/2/1:0.1 point-to-point

description $FW_OUTSIDE$

bandwidth 1472

ip unnumbered Port-channel1.99

ip access-group 137 in

ip verify unicast reverse-path

no ip redirects

no ip unreachables

no ip proxy-arp

ip nbar protocol-discovery

ip nat outside

ip inspect SDM_MEDIUM out

ip virtual-reassembly

frame-relay interface-dlci 500 IETF

crypto map SDM_CMAP_1

ip route 0.0.0.0 0.0.0.0 Serial0/2/1:0.1

!

interface Port-channel1.99

description $FW_OUTSIDE$

bandwidth 1472

encapsulation dot1Q 99

ip address 65.x.x.x 255.255.255.224

ip access-group 138 in

ip verify unicast reverse-path

no ip redirects

no ip unreachables

no ip proxy-arp

ip nbar protocol-discovery

ip nat outside

ip inspect SDM_MEDIUM out

ip virtual-reassembly

----

How do I get this thing working? I'm totally in over my head with this. I was thinking of connecting the ethernet to one switch, and then create another vlan and set that interface to the ip address for WAN given by verizon. All routing will then be directed from interface serial0/2/1 to the interface on the switch. Am I even close??? Thanks

1 REPLY
Silver

Re: Need help with new Verizon MetroE activation

Try out the following steps bridge irb,bridge 1 protocol ieee,bridge 1 route ip,configure BVI interface with the ip address.Then interface GigabitEthernet0/0.3, encapsulation dot1Q 3, bridge-group 1 assuming vlan number is 3.If you do not desire to terminate Vlan 3 on the router and want to continue to bridge the vlan through you can simply add 'bride-group 1' to the egress layer-3 interface.

141
Views
0
Helpful
1
Replies
CreatePlease login to create content