Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

PPPoE Problem

Hi Guys

If this is the wrong forum, my apologies.

I have a problem with an ADSL implementation. This is the Scenario , Laptop--- ADSL Modem--- AXH 2500 (Gig interface -- Gig Interface to 65k (sup 720)---MPLS Core-- 7303 BRAS

I am using PPPoE from the Laptop, connect an ethernet cable to the ADSL Modem that connects to the AXH 2510 .... as explained above.

My problem is the modem gets an IP address through PPPoE and the laptop connect to the internet fine, but if i start another modem connection on a different port through the same AXH 2510, it will take approximately 10 mins to get an IP address from the BRAS.

I cant have 2 modems to connection at the same time, i have checked the authentication from the radius server, it allows only one session per username but i still get the same problem even when i use a different username. The BRAS is the one allocating the IPs to the ADSL modems

Any ideas why it takes 10 mins to get an IP address and another Session ?

thanks in Advance

MM

1 REPLY
New Member

Re: PPPoE Problem

Hi

I dont know y this problem is happening, but however i think this problem can be solved by using NATing.

thyag

185
Views
0
Helpful
1
Replies
CreatePlease to create content