Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

VLAN status is up/down on 7600

Hello everybody,

I have an issue where an EVC service instance is configured on one physical interface, however, VLAN interface status is up/down, knowing that there are MAC entries for this VLAN know over this interface.

When adding the VLAN on any other interface, it comes up.

Other service instances are configured on same physical interface and they are up.

Is there any well-known bug or problem might be causing this to happen?

----------------------

interface GigabitEthernet7/0/18

service instance 2573 ethernet

  encapsulation dot1q 2573

  rewrite ingress tag pop 1 symmetric

  bridge-domain 2573

#show int vlan 2573

Vlan2573 is down, line protocol is down

#show mac-address-table dynamic vlan 2573

Legend: * - primary entry

        age - seconds since last seen

        n/a - not available

  vlan   mac address     type    learn     age              ports

------+----------------+--------+-----+----------+--------------------------

Module 7:

* 2573  d0d0.fdd5.d8c9   dynamic  Yes          0   Gi7/0/18 efp_id 2573

----------------------

3 REPLIES
New Member

VLAN status is up/down on 7600

I have seen the same problem with another site with same symptoms.

I have cleared the service instance for the VLAN under the interface, and the problem is resolved.

New Member

VLAN status is up/down on 7600

Is this a well-know issue/bug?

Cisco Employee

VLAN status is up/down on 7600

Hi Amr,

which IOS is your 7600 running?

Which module do youhave in slot 7?

Did a SSO switchover between 2 supervisors (if present) occurred before you noticed the issue?

Riccardo

1122
Views
0
Helpful
3
Replies