Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

a problem about discarding data packet on Cisco router 805?

hi,all

A router 805 that is regarded as CE to MPLS/VPN. the router only support 512K bandwidth on its Interface S0,and the MPLS line bandwidth to CE is 256K,It always discards data packets when I ping to peer after connected the router to MPLS network. but I replaced the router 805 with cisco 1721,everything is going well. why?

configs are as follows:

!

hostname xxx

!

interface FastEthernet0

ip address 172.28.169.1 255.255.255.224

speed auto

interface Serial0

description MCI MPLS network connect to HK office

bandwidth 256

ip address 192.168.63.142 255.255.255.252

!

router rip

version 2

network 172.28.0.0

network 192.168.63.0

no auto-summary

!

ip classless

no ip http server

!

line vty 0 4

password cisco

login

!

ntp server 172.28.4.1

!

1 REPLY

Re: a problem about discarding data packet on Cisco router 805?

Hi,

This issue is not related to MPLS (as your CE router is not MPLS aware at all), can you please post sh interface serial 0, and can you please clarify if this peer is a directly connected peer (the PE router infront of your CE) or another remote router through the MPLS cloud.

HTH,

Mohammed Mahmoud.

140
Views
0
Helpful
1
Replies
CreatePlease to create content