Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

ASR 901

Has anyone had problems with getting QOS Policing to work on ASR901? I'm trying to police input traffic on g0/0 under a service instance and it doesn't seem to work. I tried matching within the class map on various things and don't see hits in the policy-map show command.

Within the service instance I also have a xconnect to pw this traffic over mpls to a hub location. The asr901 docs show adding service-policy under the xconnect but the cli doesn't allow that.

Sent from Cisco Technical Support iPhone App

2 REPLIES
New Member

ASR 901

i got it to work today.  however not with vpws xconnect.  i removed the xconnect, added bridge-domain, and then added the service-policy under the service instance.....bam, worked!  This was for matching on vlan number and policing thereafter.  thought i'd let y'all know.

aaron

New Member

Re: ASR 901

as a follow-on ... i am now able to police my traffic coming from a cell tower destined for mpls l2vpn pw's (xconnects), but not at the svc instance/xconnect level....i had to do it at the phy int level

i created a policy-map that calls class-default which matches anything.... then in that policy-map i police at cir 123456 (whatever you desire).... then apply that policy-map using service-policy input *at the interface level* and not within the service instance.  this of course will police ALL of your subordinate service instances, but it's the best i've found thus far.  i didn't want to police based on COS (p bits)....i really wanted to police based on vlan label (1q tag)....but haven't found a way for that yet.  fyi, asr901 running 15.1(2)SNH

889
Views
5
Helpful
2
Replies
CreatePlease to create content