Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

ASR1001 VPLS Issue

Hello,

I am testing VPLS service on the ASR1001. I have three of them directly connected in a full mesh with autodiscovery mode. On the first two ASR1K I have a switch connected in order to test the end-to-end reachability.

The VCs are in UP state, ICMP, SSH (unicast) is OK between the switch but multicast traffic is blocked.

Here are the relevant configuration sections:

l2 vfi VPLS-123 autodiscovery

vpn id 123

bridge-domain 123

!

router bgp 123

bgp log-neighbor-changes

bgp update-delay 1

no bgp default ipv4-unicast

neighbor 2.2.2.2 remote-as 123

neighbor 2.2.2.2 update-source Loopback0

neighbor 3.3.3.3 remote-as 123

neighbor 3.3.3.3 update-source Loopback0

!

address-family ipv4

exit-address-family

!

address-family l2vpn vpls

  neighbor 2.2.2.2 activate

  neighbor 2.2.2.2 send-community extended

  neighbor 3.3.3.3 activate

  neighbor 3.3.3.3 send-community extended

exit-address-family

!

Interface facing to the switch (CE)

!

interface GigabitEthernet0/0/3

no ip address

negotiation auto

service instance 123 ethernet

  encapsulation default

  bridge-domain 123

!

!

Thank you for your help!

Youssef

Everyone's tags (3)
2 REPLIES
Cisco Employee

ASR1001 VPLS Issue

Hi Youssef,

What's IOS code which you are running? Seems like you are hitting DDTS CSCtz10928

fix of CSCtz10928 may be required to pass multicast traffic through vpls

You will need to upgrade your IOS to IOS-XE 3.7, which is 152-4S.

Sudeep

New Member

ASR1001 VPLS Issue

Hi Sudeep,

I am running IOS-XE 3.6.1S because it is the latest version for the ASR1001. I saw the version 3.7 but available for all ASR except the ASR1001.

Any idea when the 3.7 will be available for the ASR1001? Thanks

Youssef

636
Views
5
Helpful
2
Replies
CreatePlease to create content