Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

BGP MDT SAFI for mVPN on 7200 NPE-400

Hi,

I have NPE 400 running as RR for VPNV4.The hardawre for RR is NPE-400.

Does any one know if 7200 NPE-400 supports BGP MDT SAFI support for multicast VPN ( i.e. address-family ipv4 mdt) ? if yes, which IOS ?

Regards,

Chinatan

6 REPLIES
Cisco Employee

Re: BGP MDT SAFI for mVPN on 7200 NPE-400

Chintan,

What IOS version are you currently running on the RRs? MDT SAFI on 7200 is supported in 12.0S, 12.2SRx, 12.2SB and 12.4T. The choice is yours depending on what you currently run on the RR.

Regards

Harold Ritter
Sr. Technical Leader
CCIE 4168 (R&S, SP)
harold@cisco.com
México móvil: +52 1 55 8312 4915
Cisco México
Paseo de la Reforma 222
Piso 19
Cuauhtémoc, Juárez
Ciudad de México, 06600
México
Community Member

Re: BGP MDT SAFI for mVPN on 7200 NPE-400

Hi Hritter,

Unfortunately, I'm running 12.4(10)a in existing 7200 NPE-400 which doesn't support address-family ipv4 mdt.

But it is good to know that I have IOS on which i can upgrade on 7200 NPE-400 itself to get support of ipv4 mdt. My worry was I don't have to upgrade HW itself since NPE400 is little old one and i have so many NPE400...But now i am little relaxed that i only have to upgrade to right IOS.

Thanks again for your quick help !!

Regards,

Chintan

Community Member

Re: BGP MDT SAFI for mVPN on 7200 NPE-400

According to table 1 from 12.4T doc

these IOS should be usable:

12.0(29)S

12.2(31)SB2

http://www.cisco.com/en/US/docs/ios/ipmulti/configuration/guide/imc_cfg_mc_vpn_ps6441_TSD_Products_Configuration_Guide_Chapter.html

Configuring on NSE-1 with c7200-p-mz.122-31.SB10 seems OK:

R1(config)#router bg 798

R1(config-router)#neighbor 4.4.4.4 remote-as 678

R1(config-router)#address-family ipv4 mdt

R1(config-router-af)#neighbor 4.4.4.4 activate

Community Member

Re: BGP MDT SAFI for mVPN on 7200 NPE-400

Thanks for further confirmation. I will check on same to go with stable IOS.

Silver

Re: BGP MDT SAFI for mVPN on 7200 NPE-400

Hi Chintan

12.2 31 SB series is good for NPE 400. It supports mdt safi with cssr.

If you are going to migrate your core on mdt safi then upgrade the RR at the last.

regards

shivlu jain

Community Member

Re: BGP MDT SAFI for mVPN on 7200 NPE-400

Hi Shivlu,

Thanks for your input.

Regards,

Chintan

631
Views
0
Helpful
6
Replies
CreatePlease to create content