Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

GRE over MPLS not working...

Hi

I've a GRE tunnel configured between a CE and a PE.

I guess the problem is on the PE side, this is my config:

interface Loopback99

ip vrf forwarding dar

ip address 99.99.99.99 255.255.255.255

interface Tunnel199

ip vrf forwarding dar

ip address 11.11.11.1 255.255.255.252

ip policy route-map dfbit

tunnel source Loopback99

tunnel destination 88.88.88.88

tunnel path-mtu-discovery

Everything is reachable between PE and CE, but on the tunnel interface I wasn't able to find out the "tunnel vrf dar" command...

I've a Cisco 7206VXR (164 ram and 128 flash) and on the software feature navigator I wasn't able to find out an IOS support it..

Can anybody tell me why ?

Tks

Ric

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: GRE over MPLS not working...

Riccardo,

This feature is available starting with 12.3(2)T.

Regards

Harold Ritter
Sr. Technical Leader
CCIE 4168 (R&S, SP)
harold@cisco.com
México móvil: +52 1 55 8312 4915
Cisco México
Paseo de la Reforma 222
Piso 19
Cuauhtémoc, Juárez
Ciudad de México, 06600
México
1 REPLY
Cisco Employee

Re: GRE over MPLS not working...

Riccardo,

This feature is available starting with 12.3(2)T.

Regards

Harold Ritter
Sr. Technical Leader
CCIE 4168 (R&S, SP)
harold@cisco.com
México móvil: +52 1 55 8312 4915
Cisco México
Paseo de la Reforma 222
Piso 19
Cuauhtémoc, Juárez
Ciudad de México, 06600
México
154
Views
0
Helpful
1
Replies
CreatePlease to create content