Cisco Support Community
Community Member

I have asr 1000 with asr1000rp2-adventerprisek have problem when I gave PPP Multilink to the interface Dialer


please Urgent Help

I have ASR 1000 with asr1000rp2-adventerprisek  Version, when I give PPP Multilink to the dialer interface it show following error :

FMFP-3-OBJ_DWNLD_TO_CPP_FAILED: F0: fman_fp_image:
MLP bundle , link download to CPP failed

please urgent help

Everyone's tags (3)
Community Member

HelloKindly provide more


Kindly provide more information on this, what are steps you have followed to configure the MLPPP on dialer interface. Usually configuration steps in certain order should not impact, just trying to understand if there could be any bug.

Also can you try if you are facing this issue with ipbase image as well.



Community Member

this error comes with the

this error comes with the command PPP multilink, it is a lot of letters and numbers and then this last line comes this message 

FMFP-3-OBJ_DWNLD_TO_CPP_FAILED: F0: fman_fp_image:
MLP bundle 181, link 178 download to CPP failed


the configuration still not installed but I configured just the following lines


interface Virtual-Template

ip unnumbered Loopback2

ip mtu 1440

ip load-sharing per-packet

ip tcp adjust-mss 1400

no logging event link-status

peer default ip address pool

ipv6 unnumbered Loopback2

ipv6 enable

no ipv6 nd suppress-ra

ppp authentication pap chap callin

ppp multilink

ppp multilink fragment delay 100

ppp multilink mrru local 1546

that were the lines used to configure this Dialer, the image must be asr1000rp2-adventerprisek and not Ipbase but I dont tried to use IPbase.

what do think ?


Community Member

heyI am using asr1000rp1


I am using asr1000rp1-adventerprisek9.03.07.01.S.152-4.S1.bin version on LNS/PE router, have not seen such error. please provide full logs and IOS version you are using.



Community Member


%CPPOSLIB-3-ERROR_NOTIFY: F0: cpp_cp: cpp_cp
encountered an error -Traceback= 1#0558fb4de1aff99b805aa3ac906ee7eb
errmsg:7FD42A7E2000+121D cpp_common_os:7FD42D820000+DC08

MET-DST: %FMFP-3-OBJ_DWNLD_TO_CPP_FAILED: F0: fman_fp_image:
MLP bundle download to CPP failed

asr1000rp2-adventerprisek9.03.12.01.S.154-2.S1-std.bin is the IOS

what do u think ?

Community Member

Decode reflects to 03.12.01.S

Decode reflects to 03.12.01.S.

Can you try with any other version 15.3(3)S4 and see if you are able to reproduce it.

I will try to find out more on this if any bug exist for this.


Community Member

I dont think that such error

I dont think that such error come from the IOS, please rin another direction


have u another idea

Community Member

I changed the IOS to stable

I changed the IOS to stable one, the same Problem,

cpp_common_os:7F1C50515000+119EA cpp_common_os:7F1C50515000+1182B evlib:7F1C4F4EC00

%FMFP-3-OBJ_DWNLD_TO_CPP_FAILED: F0: fman_fp_image:  MLP bundle 178, link 177 download to CPP failed


any Idea ?

CreatePlease to create content