Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

IOS for MPLS on 1800 & 2600 series router

Hi,

What IOS version to be on 1800 & 2600 series routers to support MPLS

8 REPLIES
Silver

Re: IOS for MPLS on 1800 & 2600 series router

To implement MPLS, you need a Cisco 2600 router or later. Refer URL for more information

http://cisco.com/en/US/tech/tk436/tk428/technologies_q_and_a_item09186a00800949e5.shtml#qa10.

Re: IOS for MPLS on 1800 & 2600 series router

Hi,

Please use Cisco Feature Navigator to find information about Cisco IOS software images and the supported features for your platform(s) :

http://tools.cisco.com/ITDIT/CFN/jsp/index.jsp

BR,

Mohammed Mahmoud.

New Member

IOS for MPLS on 1800 & 2600 series router

Hi

IOS c2600-adventerprisek9-mz.123-24.bin suuports MPLS on 2600. I am using it on Cisco 2611xm. Hope this helps.

New Member

IOS for MPLS on 1800 & 2600 series router

Hi

IOS c2600-adventerprisek9-mz.123-24.bin suuports MPLS on 2600. I am using it on Cisco 2611xm. Hope this helps.

Re: IOS for MPLS on 1800 & 2600 series router

Hi there,
Be aware that the 2600xm platform , due to its memory capabilities, is able to run 12.24d too. I have implemented it myself to enable ssh v2.
For the 1841 of course no issue with the very last series either.

Hope this helps
Alessio

Sent from Cisco Technical Support iPad App

New Member

Re: IOS for MPLS on 1800 & 2600 series router

Dear Alessio

I did not get you what are you trying to say here. Please help me out in understanding your sentence "

Be aware that the 2600xm platform , due to its memory capabilities, is able to run 12.24d too" .

Re: IOS for MPLS on 1800 & 2600 series router

Hi,
I was just telling that if a XM platform is available the IOS 12.4(24) is a further option. In my experience I have found the 12.4 train much better than 12.3. And then... Yeah, I was telling about memory capabilities because the 2600xm platform differs from the normal 2600 only for the amount of memory you can install.

Alessio

Sent from Cisco Technical Support iPad App

New Member

IOS for MPLS on 1800 & 2600 series router

For MPLS Support on 1800 & 2600 Series you need IOS Release 12.3(14)*T or later.

Cisco IOS Release 12.3(14)YT on 1800 Series ISR

http://www.cisco.com/en/US/prod/collateral/routers/ps5853/prod_bulletin0900aecd802d0c05.html

Cisco IOS Software Release 12.3T Features

http://www.cisco.com/en/US/products/sw/secursw/ps5318/prod_bulletin09186a00801abfda.html

8880
Views
0
Helpful
8
Replies
CreatePlease to create content