Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

ME3600X - Is MPLS on SVI interface supported?

Hi,

I would like to create an MPLS ring using several M3600X switches. The ring is created using the two 10 Gig interfaces on the ME3600X switches so I get a 10 Gig backbone. This is all done using the mpls ip command on the physical interfaces themselves. Nothing new here.

But on one location between two ME3600 nodes I need to have the MPLS ring traverse the users network. I am going to have lets say VLAN 99 assigned for the connection between the two ME3600 nodes to close this ring. Ofcourse the Vlan supports jumbo frames.

Like this:

                                                  <---------------------------VLAN 99 --------------------------->

ring .....10 Gb <-> ME3600X <-> 10Gb -------USERNETWORK-----------10 Gb <-> ME3600X <-> 10Gb ---> ring continues....

I also would like the user to be able to connect their VLANs to the VRF's I've created on my ME3600X nodes. So I essentially create a trunk interface on my ME3600 like this:

int vlan 1

ip vrf forwarding CUSTOMERDATA

ip addr....

  etc..

int vlan 99

ip mpls

etc.

Is this supported?

According to the ME3600X 15.3 configuration guide page 978 it is: "Enter interface configuration mode, and specify the Layer 3 interface connected to the MPLS network. Valid interfaces include 10GigabitEthernet1/1/1, GigabitEthernet1/1/2, and VLANs."

Has anyone tried this yet?

Thanks!

Everyone's tags (3)
1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

ME3600X - Is MPLS on SVI interface supported?

Hi,

Yes, that's supported.

U03360001(config-if)#do sh ver | in file

System image file is "flash:/me360x-universalk9-mz.153-1.S1/me360x-universalk9-mz.153-1.S1.bin"

interface Vlan10

ip vrf forwarding customer1

ip address 10.10.10.1 255.255.255.0

!

interface Vlan20

ip address 10.10.20.1 255.255.255.0

mpls ip

!

HTH,

Lei Tian

3 REPLIES
Cisco Employee

ME3600X - Is MPLS on SVI interface supported?

Hi,

Yes, that's supported.

U03360001(config-if)#do sh ver | in file

System image file is "flash:/me360x-universalk9-mz.153-1.S1/me360x-universalk9-mz.153-1.S1.bin"

interface Vlan10

ip vrf forwarding customer1

ip address 10.10.10.1 255.255.255.0

!

interface Vlan20

ip address 10.10.20.1 255.255.255.0

mpls ip

!

HTH,

Lei Tian

New Member

ME3600X - Is MPLS on SVI interface supported?

Thanks for trying!

dal
New Member

Hello.Sorry to open an old

Hello.

Sorry to open an old thread, but will putting MPLS configuration on SVI intefaces have any kind of performance issues compared to putting MPLS configuration directly on physical interfaces?

 

Thank you.

1232
Views
0
Helpful
3
Replies
CreatePlease to create content