Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

MPLS Packet Loss

Hi,

I have an issue problem on one PE (PE-3), if I doing test from the neighbor or another PE to PE-3 using "ping mpls pseudowire <loopback PE-3> <VCID>"  and ping using vrf to PE-3 there is many packet loss, but ping test to loopback PE-3 is normal no packet loss.

anyone ever had an experience like this?

PE-1#ping mpls pseudowire xxx.xxx.xxx.130 10001 repeat 1000

Type escape sequence to abort.

!!!!!!!!!!!!!!!!.!!!!!!!!!!!!!!!!!!!!!.!!!!!!!!!!!!!!!.!!!!!!!!!!!!!!!

.!!!!!!!!!!!!!!!!.!!!!!!!!!!!!!!!!.!!!!!!!!!!!!!!!!!!!!.!!!!!!!!!!!!!!

!.!!!!!!!!!!!!!!!!!.!!!!!!!!!!!!!!.!!!!!!!!!!!!!!!.!!!!!!!!!!!!!!!.!!!

!!!!!!!!!!!!!.!!!!!!!!!!!!!!!!!!!!!!!.!!!!!!!!!!!!!!!.!!!!!!!!!!!!!!.!

!!!!!!!!!!!!!!

Success rate is 94 percent (278/295), round-trip min/avg/max = 1/3/48 ms

PE-2#ping vrf TEST 192.168.9.2 repeat 1000

Type escape sequence to abort.

Sending 1000, 100-byte ICMP Echos to 192.168.9.2, timeout is 2 seconds:

!!!!!!!!!!!.!!!!!!!!!!!.!!!!!!!!!!!!.!!!!!!!!!!!!.!!!!!!!!!!!!.!!!!!!!

!!!!!.!!!!!!!!!!!!.!!!!!!!!!!!.!!!!!!!!!!!!.!!!!!!!!!!!!!.!!!!!!!!!!!!

.!!!!!!!!!!!!.!!!!!!!!!!!!!!.!!!!!!!!!!!!.!!!!!!!!!!!!.!!!!!!!!!!!!!.!

!!!!!!!!!!!!!.!!!!!!!!!!!!!.!!!!!!!!!!!!!.!!!!!!!!!!!!!.!!!!!!!!!!!!!!

.

Success rate is 92 percent (260/281), round-trip min/avg/max = 1/2/16 ms

Ping to loopback PE-3

PE-2#ping xxx.xxx.xxx.130 repeat 1000

Type escape sequence to abort.

Sending 1000, 100-byte ICMP Echos to xxx.xxx.xxx.130, timeout is 2 seconds:

!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

!!!!!!!!!!!!!!!!!!!!

Success rate is 100 percent (1000/1000), round-trip min/avg/max = 1/2/100 ms

PE-1#ping xxx.xxx.xxx.130 repeat 1000

Type escape sequence to abort.

Sending 1000, 100-byte ICMP Echos to xxx.xxx.xxx.130, timeout is 2 seconds:

!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

!!!!!!!!!!!!!!!!!!!!

Success rate is 100 percent (1000/1000), round-trip min/avg/max = 1/2/52 ms

Diagram

-------------

PE-3(Problem) ----------------------- PE-1 (Test using xconnect)

     |                                                 |

     |                                                 |

     |                                                 | 

     |----------------------------------------  PE-2 (Test using vrf) 

Thanks

Gilang.

  • MPLS
3 REPLIES
Cisco Employee

MPLS Packet Loss

Hi Gilang,

From description and diagram, Am I assuming right that 192.168.9.2 is configured on PE-2?. if so, I think the comparision should be between L2VC ping and ICMP ping to x.x.x.130.

Can you share the configuration from PE-1?. Do you have any CoPP or QoS enabled?. L2VC ping is not ICMP based and uses 127.x.x.x address as destination. So they are a bit different with L3 details in header (though it is a ping to same address).

-Nagendra

New Member

MPLS Packet Loss

Hello Gilang,

I don't know if you have solved the issue or not, cause i have the same problem between two PE, i have 6 VRF, and the problem occurred just for one, I do not know where the problem is ?

Thanks for your help

New Member

MPLS Packet Loss

Hi All,

Problem has been solved, but there's no change configuration on the router, circuit normal by itself.

Regards,

Gilang Rivai Daryatmo

697
Views
0
Helpful
3
Replies