Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

MPLS TE auto-bw not requesting bw

Hello I have some TE tunnels configured as follows:

interface Tunnel5
ip unnumbered Loopback0
load-interval 30
tunnel destination 10.1.5.5
tunnel mode mpls traffic-eng
tunnel mpls traffic-eng autoroute announce
tunnel mpls traffic-eng priority 7 7
tunnel mpls traffic-eng bandwidth  50
tunnel mpls traffic-eng path-option 1 dynamic
tunnel mpls traffic-eng auto-bw frequency 300 max-bw 200 min-bw 50

I run a debug and get this:

R4#
00:19:02: LSP-TUNNEL-AUTOBW: collect_autobw Tunnel5
00:19:02: LSP-TUNNEL-AUTOBW: now 1142756, uptime 844688 time_elapsed 298068 msec
00:19:02: LSP-TUNNEL-AUTOBW: elapsed_mins: 4 new_bw:376, highest_bw:551, ticks 2

So you can see I have about 376k of bw going down the tunnel. But the routers is not making the request so the interfaces are being oversubscribed by other tunnels. Notice in this command, the requested BW is still 50 (the initial value):

R4#sho mpls traffic-eng tunnels tun5

Name: R4_t5                               (Tunnel5) Destination: 10.1.5.5
  Status:
    Admin: up         Oper: up     Path: valid       Signalling: connected

    path option 1, type dynamic (Basis for Setup, path weight 400)

  Config Parameters:
    Bandwidth: 50       kbps (Global)  Priority: 7  7   Affinity: 0x0/0xFFFF
    Metric Type: TE (default)
    AutoRoute:  enabled   LockDown: disabled  Loadshare: 50       bw-based
    auto-bw: (300/74) 551  Bandwidth Requested: 50

Is there something I am missing? I also have the following global timers:

mpls traffic-eng reoptimize timers frequency 180
mpls traffic-eng auto-bw timers frequency 90

Thank you.

2 REPLIES
New Member

Re: MPLS TE auto-bw not requesting bw

It's working now! Maybe I was just a little impattient. Thanks!

Hall of Fame Super Silver

Re: MPLS TE auto-bw not requesting bw

Hello,

no problem

it takes some time to perform calculations as you have seen

Hope to help

Giuseppe

882
Views
0
Helpful
2
Replies
CreatePlease login to create content