Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

MPLS VPN sub-TLV issue on IOS 15.0(1)

We are exercising MPLS ping and traceroute OAM functionality with a Cisco router.    One of the issues we are seeing is an unsupported TLV stack problem.    Has anyone else seen this, or is it a bug?

When sending an MPLS Ping Echo request to a Cisco MPLS Router and when the Target FEC Stack TLV contains a VPN FEC sub-TLV, Cisco doesn’t recognize the VPN sub-TLV. It complains: “Unsupported Target FEC stack subtlv 0x6”.  There is no problem when the sub-TLV if of type LDP FEC.

Cisco version info:

Cisco IOS Software, 2800 Software (C2800NM-ADVIPSERVICESK9-M), Version 15.0(1)M2, RELEASE SOFTWARE (fc2)

Any ideas?

Thanks in advance.

--Rich

Everyone's tags (4)
1 REPLY
Cisco Employee

MPLS VPN sub-TLV issue on IOS 15.0(1)

Hi Rich,

Currently in Cisco IOS, subtlv 6 and 7 are not supported. You may have to verify the LSP between PE devices using LDP FEC.

Regards,

Nagendra

653
Views
0
Helpful
1
Replies
CreatePlease to create content