Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Multi-VRF CE

Hi,

I just wanted to know if it is possible to implement a Multi-VRF CE with the ff platforms:

SITE-A

Multi-VRF CE (C2811) using VWIC-1-MFT-G703

SITE-B

P.E. (C7206VXR) using PA-MC-8TE1

The two sites above(SITE-A to SITE-B)are linked via E1 connection.

I would appreciate it very much if someone can help me if this configuration is doable. Thanks to you...

Best regards,

GSM

4 REPLIES
Cisco Employee

Re: Multi-VRF CE

It shouldn't be a problem as both of these platforms support multi-vrf (aka vrf-lite).

Hope this helps,

Harold Ritter
Sr. Technical Leader
CCIE 4168 (R&S, SP)
harold@cisco.com
México móvil: +52 1 55 8312 4915
Cisco México
Paseo de la Reforma 222
Piso 19
Cuauhtémoc, Juárez
Ciudad de México, 06600
México
New Member

Re: Multi-VRF CE

hi,

could you further confirm what type of encapsulation we should use on the serial sub-interfaces since we can not use an ATM between these two sites?

our plan is to configure two VRFs (VPN-A and VPN-B) bet the two routers (PE and Multi-VRF CE). so, we will create two sub-interfaces? please confirm.

thanks in advance.

Re: Multi-VRF CE

Since both the platforms support VRF lite and MPLS VPN, you can use Frame-Relay as the encapsulation for sub interfaces with local DLCI switching.

As the VRF configuration is not media dependent.

HTH-Cheers,

Swaroop

Router 1

!

interface Serial0/0

no ip address

encapsulation frame-relay

no keepalive

!--- This command disables LMI processing.

!

interface Serial0/0.1 point-to-point

!--- A point-to-point subinterface has been created.

ip address 172.16.120.105 255.255.255.0

ip vrf forwarding xxx

frame-relay interface-dlci 101

!--- DLCI 101 has been assigned to this interface

!

Router 2

!

interface Serial0/0

no ip address

encapsulation frame-relay

no keepalive

!--- This command disables LMI processing.

!

interface Serial0/0.1 point-to-point

!--- A point-to-point subinterface has been created.

ip vrf forwarding xxx

ip address 172.16.120.120 255.255.255.0

frame-relay interface-dlci 101

!--- DLCI 101 has been assigned to this interface

!

New Member

Re: Multi-VRF CE

hey guys,

thanks for your help. i really appreciate it. i will try this as per your recommendation.

best regards,

177
Views
0
Helpful
4
Replies
CreatePlease to create content