Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Nov 19 11:12:17 EET: ppp8272 PPP: Sent PAP LOGIN Request PPPOE problem

a session stays in LCP and the debug is :

Nov 19 11:43:20 EET: PPPoE 0: I PADI R:0015.0c44.e6c4 L:ffff.ffff.ffff 1470 Gi1/1/0.1470

Nov 19 11:43:20 EET: Service tag: NULL Tag

Nov 19 11:43:20 EET: PPPoE 0: O PADO, R:001b.53c3.1d24 L:0015.0c44.e6c4 1470 Gi1/1/0.1470

Nov 19 11:43:20 EET: Service tag: NULL Tag

Nov 19 11:43:20 EET: PPPoE 0: I PADR R:0015.0c44.e6c4 L:001b.53c3.1d24 1470 Gi1/1/0.1470

Nov 19 11:43:20 EET: Service tag: NULL Tag

Nov 19 11:43:20 EET: PPPoE : encap string prepared

Nov 19 11:43:20 EET: [12789]PPPoE 59193: Access IE handle allocated

Nov 19 11:43:20 EET: [12789]PPPoE 59193: AAA get retrieved attrs

Nov 19 11:43:20 EET: [12789]PPPoE 59193: AAA get nas port details

Nov 19 11:43:20 EET: [12789]PPPoE 59193: AAA get dynamic attrs

Nov 19 11:43:20 EET: [12789]PPPoE 59193: AAA get dynamic attrs

Nov 19 11:43:20 EET: [12789]PPPoE 59193: AAA unique ID allocated

Nov 19 11:43:20 EET: [12789]PPPoE 59193: AAA method list set

Nov 19 11:43:20 EET: [12789]PPPoE 59193: Service request sent to SSS

Nov 19 11:43:20 EET: [12789]PPPoE 59193: Created, Service: None R:001b.53c3.1d24 L:0015.0c44.e6c4 1470 Gi1/1/0.1470

Nov 19 11:43:20 EET: [12789]PPPoE 59193: State NAS_PORT_POLICY_INQUIRY Event SSS MORE KEYS

Nov 19 11:43:20 EET: [12789]PPPoE 59193: data path set to PPP

Nov 19 11:43:20 EET: [12789]PPPoE 59193: Segement (SSS class): PROVISION

Nov 19 11:43:20 EET: [12789]PPPoE 59193: State PROVISION_PPP Event SSM PROVISIONED

Nov 19 11:43:20 EET: [12789]PPPoE 59193: O PADS R:0015.0c44.e6c4 L:001b.53c3.1d24 Gi1/1/0.1470

Nov 19 11:43:21 EET: PPPoE 0: I PADR R:0015.0c44.e6c4 L:001b.53c3.1d24 1470 Gi1/1/0.1470

Nov 19 11:43:21 EET: Service tag: NULL Tag

Nov 19 11:43:21 EET: [12789]PPPoE 59193: O PADS R:0015.0c44.e6c4 L:001b.53c3.1d24 1470 Gi1/1/0.1470

Nov 19 11:43:22 EET: PPPoE 0: I PADR R:0015.0c44.e6c4 L:001b.53c3.1d24 1470 Gi1/1/0.1470

Nov 19 11:43:22 EET: Service tag: NULL Tag

Nov 19 11:43:22 EET: [12789]PPPoE 59193: O PADS R:0015.0c44.e6c4 L:001b.53c3.1d24 1470 Gi1/1/0.1470

Nov 19 11:43:25 EET: [1564]PPPoE 59133: AAA get dynamic attrs

Nov 19 11:43:25 EET: [1564]PPPoE 59133: AAA get dynamic attrs

Nov 19 11:43:25 EET: PPPoE 59133: I PADT R:0015.0c7f.3617 L:001b.53c3.1d24 1470 Gi1/1/0.1470

Nov 19 11:43:25 EET: [1564]PPPoE 59133: Destroying R:0015.0c7f.3617 L:001b.53c3.1d24 1470 Gi1/1/0.1470

Nov 19 11:43:25 EET: PPPoE: Returning Vaccess Virtual-Access1.5542

Nov 19 11:43:25 EET: [1564]PPPoE 59133: AAA get dynamic attrs

Nov 19 11:43:25 EET: [1564]PPPoE 59133: AAA get dynamic attrs

Nov 19 11:43:25 EET: [1564]PPPoE 59133: AAA account stopped

Nov 19 11:43:25 EET: [1564]PPPoE 59133: Segement (SSS class): UNPROVISION

Nov 19 11:43:26 EET: PPPoE 59133: I PADT R:0015.0c7f.3617 L:001b.53c3.1d24 1470 Gi1/1/0.1470

Nov 19 11:43:29 EET: [12789]PPPoE 59193: AAA get dynamic attrs

Nov 19 11:43:29 EET: [12789]PPPoE 59193: AAA get dynamic attrs

Nov 19 11:43:29 EET: [12789]PPPoE 59193: AAA get dynamic attrs

Nov 19 11:43:29 EET: [12789]PPPoE 59193: AAA get dynamic attrs

Nov 19 11:43:29 EET: [12789]PPPoE 59193: O PADT R:0015.0c44.e6c4 L:001b.53c3.1d24 Gi1/1/0.1470

Nov 19 11:43:29 EET: [12789]PPPoE 59193: Destroying R:0015.0c44.e6c4 L:001b.53c3.1d24 1470 Gi1/1/0.1470

Nov 19 11:43:29 EET: [12789]PPPoE 59193: AAA get dynamic attrs

Nov 19 11:43:29 EET: [12789]PPPoE 59193: AAA get dynamic attrs

Nov 19 11:43:29 EET: [12789]PPPoE 59193: AAA get dynamic attrs

Nov 19 11:43:29 EET: [12789]PPPoE 59193: AAA get dynamic attrs

Nov 19 11:43:29 EET: [12789]PPPoE 59193: AAA account stopped

Nov 19 11:43:29 EET: [12789]PPPoE 59193: Segement (SSS class): UNPROVISION

Nov 19 11:43:29 EET: PPPoE 59193: I PADT R:0015.0c44.e6c4 L:001b.53c3.1d24 1470 Gi1/1/0.1470

sh pppoe session | in e6c4

9040 61583 0015.0c44.e6c4 Gi1/1/0.1470 1 N/A LCP

Does anyone understands why the session stays to LCP and it is terminated?

2 REPLIES

Re: Nov 19 11:12:17 EET: ppp8272 PPP: Sent PAP LOGIN Request PPP

It seems that the Radius and the Requesting PPPoe session are not in agreement regarding some parameters.

Probably you can run a debug radius and check what exactly the radius doesnt like.

HTH-Cheers,

Swaroop

Community Member

Re: Nov 19 11:12:17 EET: ppp8272 PPP: Sent PAP LOGIN Request PPP

I have already tried a debug ppp negotiation and a debug radius authentication, but i do not seem to get the user's username....And after all the ppp stops in LCP. I run a certain pppoe debug and i watched the user changing from PADI to PADO all the time. Is there a chance to have a problem in the dlsam?

143
Views
0
Helpful
2
Replies
CreatePlease to create content