Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Pseudowires (AToM) issues

I have two PE switches that I'd like to create a pseudowire between. These are both ME6524 switches. I have the following configuration:

PE#1

interface Loopback1

description 6524A-Main Loopback

ip address 4.x.x.1 255.255.255.255

!

interface GigabitEthernet1/12.102

encapsulation dot1Q 102

xconnect 4.x.x.5 102 encapsulation mpls

PE#2

interface Loopback1

description 6524B-Main Loopback

ip address 4.x.x.5 255.255.255.255

!

interface GigabitEthernet1/10.102

encapsulation dot1Q 102

xconnect 4.x.x.1 102 encapsulation mpls

On BOTH switches, it shows that the VC 102 is "UP", however it doesn't appear to be passing traffic.

How can I debug this to show where the traffic is being lost?

4 REPLIES

Re: Pseudowires (AToM) issues

Hi,

check for end to end transport MPLS label... in MPLS application, where they have label stack and you dont have MPLS transport label exchanged properly then also you will have data lost... so you have to find out where the link is broken...

regards

Devang Patel

Re: Pseudowires (AToM) issues

Hi Michael,

I believe that we need you to elaborate more on the topology and the complete configuration on your devices for accurate troubleshooting.

BR,

Mohammed Mahmoud.

Community Member

Re: Pseudowires (AToM) issues

On both ME6524 issue:

show mpls l2t vc 12 details

look at statistics VC sent/recieved.

----------------------------------

What type of equipment connected in both ends?

Switch? Router?

If switch investigate spanning tree state.

Community Member

Re: Pseudowires (AToM) issues

Hi,

Also check the spanning tree details on both sides

Rgds,

278
Views
0
Helpful
4
Replies
CreatePlease to create content