Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Routed-pw not working on IOS 15.2(4)S1

Dear all,

I'm running 15.2(4)S1 and tried to configure routed pseudowires on a 7600-ES20-GE3CXL card. My first config was as simple as:

interface Vlan404

ip address 10.10.20.2 255.255.255.254

xconnect 10.23.23.1 404 encapsulation mpls pw-class  C7600-TUNNEL01

With this config, interface VLAN404 doesn't even come up, so it's not possible to have the routed pseudowire working, as the local attahcment circuit (local port) of the pseudowire is always down.

My approach was configuring a routed-VPLS service instead. The following configuration worked fine:

interface Vlan404

ip address 10.10.20.2 255.255.255.254

xconnect vfi service1

end

l2 vfi service1 manual

vpn id 404

neighbor 10.23.23.1 pw-class C7600-TUNNEL01

end

As soon as I add the ip address to the vlan404 interface, the interface comes up and the 'pseudowire' of the H-VPLS service is up as the local attchment circuit is up. Of course, the remote attachment circuit was up in advance.

May you, please, help me and tell me if I forgot anything in the routed-pseudowire original configuration to enforce that interface vlan404 came up?

Thanks in advance

Octavio

330
Views
0
Helpful
0
Replies
CreatePlease to create content