Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Support for pseudowire on 7206

does the 7206 support pseudowire L2 VPN , and on what IOS release ?

1 ACCEPTED SOLUTION

Accepted Solutions

Re: Support for pseudowire on 7206

7200 supports ATOM Pseudowire based L2VPN's.

These below flavours of ATOM are supported with minimum 12.0(25)S and upwards.

1) Any Transport over MPLS (AToM): Ethernet over MPLS: Port Mode (EoMPLS)

2) Any Transport over MPLS (AToM): Ethernet over MPLS (EoMPLS)

3) Any Transport over MPLS (AToM): HDLC over MPLS (HDLCoMPLS)

4) Any Transport over MPLS (AToM): PPP over MPLS (PPPoMPLS)

Although 12.0(25)S is the minimum required IOS, do select the most stable IOS after a through BUG scrub based on the features deployed in your network.

HTH-Cheers,

Swaroop

2 REPLIES

Re: Support for pseudowire on 7206

7200 supports ATOM Pseudowire based L2VPN's.

These below flavours of ATOM are supported with minimum 12.0(25)S and upwards.

1) Any Transport over MPLS (AToM): Ethernet over MPLS: Port Mode (EoMPLS)

2) Any Transport over MPLS (AToM): Ethernet over MPLS (EoMPLS)

3) Any Transport over MPLS (AToM): HDLC over MPLS (HDLCoMPLS)

4) Any Transport over MPLS (AToM): PPP over MPLS (PPPoMPLS)

Although 12.0(25)S is the minimum required IOS, do select the most stable IOS after a through BUG scrub based on the features deployed in your network.

HTH-Cheers,

Swaroop

New Member

Re: Support for pseudowire on 7206

Thanks for the quick reply

168
Views
0
Helpful
2
Replies
CreatePlease to create content