Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

SVI EoMPLS

Dears

Would like your assistance please regarding SVI-based EoMPLS

Below is a scenario where I saw SVI-based EoMPLS.

[server] <---trunk--> SW-A <------ IP/MPLS -------> SW-B / SW-C

SW-A

interface vlan 5

xconnect  --->> SW-B

interface vlan 6

xconnect --->> SW-C

My question now why will traffic goes to SVI from the beginning since it has no IP address

Usullay in case of a L3 switch, server is configured with SVI IP address as its gateway .. thus traffic reaches SVI

But in this case, SVI has no IP address, so wonder why traffic will go to SVI

Many Thanks

Sherif Ismail

Everyone's tags (2)
1 REPLY

Re: SVI EoMPLS

I believe switch considers SVI interface as a normal interface so when SW receives a unicast packet with an unknown destination mac address, SW forward it through all interfaces including SVI interface

Correct ?

|||||||

I believe this can also be applied in case of VPLS

When traffic reaches interfaces fa4/2 it is forwarded through all interfaces member in its VLANs

 

Correct ?

interface FastEthernet4/2

no ip address

description ---->> facing CE

switchport

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 111,222

switchport mode trunk

!

l2 vfi cust-one-111 manual

vpn id 1

neighbor 10.100.100.1 encapsulation mpls

neighbor 10.100.100.3 encapsulation mpls

!

l2 vfi cust-one-222 manual

vpn id 2

neighbor 10.100.100.1 encapsulation mpls

neighbor 10.100.100.3 encapsulation mpls

!

interface Vlan111

no ip address

xconnect vfi cust-one-111

!

interface Vlan222

no ip address

xconnect vfi cust-one-222

893
Views
0
Helpful
1
Replies
CreatePlease login to create content