Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

Unable to provision vfi

Hi,

I try to configure VPLS BGP on a Cisco 7200 and I'm using c7200-adventerprisek9-mz.122-33.SRC3.bin. However I got an error saying "unable to provision vfi" when I entered the command "l2 vfi vpls1 autodiscovery". Can anyone let me know how to fix this error? Or does the 7200 router support VPLS BGP?

Regards,

Don

9 REPLIES
Cisco Employee

Re: Unable to provision vfi

Don,

VPLS is not supported on the 7200. It is on the 7600, GSR and CRS though.

Regards

Harold Ritter
Sr. Technical Leader
CCIE 4168 (R&S, SP)
harold@cisco.com
México móvil: +52 1 55 8312 4915
Cisco México
Paseo de la Reforma 222
Piso 19
Cuauhtémoc, Juárez
Ciudad de México, 06600
México
Community Member

Hi dear Harold!i have same a

Hi dear Harold!
i have same a problem on my ASR-901. can you tell me,can my ASR-901 support vpls, or not?

Cisco Employee

Per my understanding, it is

Per my understanding, it is yet to be supported. 

Community Member

hi!thank you for your ansvwer

hi!

thank you for your ansvwer. if this funktions is support, can you tell me how i can enable this?

and you need to know in official documentations i find only to functions: EoMPLS and L3VPN

http://www.cisco.com/c/en/us/td/docs/wireless/asr_901/Configuration/Guide/b_asr901-scg.html

in this link, i cant find VPLS configurations, cam you help me with this?

Cisco Employee

Currently VPLS is not

Currently VPLS is not supported on ASR901 but it is on road map.

Best Regards,

Bheem

Community Member

Hey Bheem, any updates on

Hey Bheem, any updates on this?  We've got a bunch of ASR901s out there that they want to do a simple 3 node full mesh VPLS config.  Running asr901-universalk9-mz.155-1.S.bin with AdvancedMetroIPAccess

Thanks.

 

-ben

Community Member

hithis option is still not

hi

this option is still not support (((

Cisco Employee

VPLS was planned for ASR901

VPLS was planned for ASR901 but it looks like it was dropped based on
other customers request prioritization and amount of effort required to bring
VPLS on ASR901. Next Generation ASR901(ASR920) will have support for vpls  from 3.15 onwards.

 

Best Regards,

Bheem

Community Member

From what we've seen of the

From what we've seen of the 920, we like them.  Thanks for the update, Bheem.

1255
Views
15
Helpful
9
Replies
CreatePlease to create content