Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

vpls configurations on cpt 600

hallo every one!

i need setup vpls between two CPT 600 and can ping between 2 me3600 switches

between cpt 600 i was setup ospf and mpls and setup vpls, but my me3600 switch can not ping

what i do wrong?

my topology in attachment

this is my hardware configuration:

cpt 600 left

sh run

Building configuration...

Current configuration : 8779 bytes

!

! Last configuration change at 14:38:57 PST Sun Jan 16 2000

!

version 15.2

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

service password-encryption

!

!

ip cef distributed

!

!

!

mpls label range 4001 8000 static 16 4000

mpls label protocol ldp

no mpls traffic-eng auto-bw timers

bridge-domain 100

mode vpls

archive

log config

  logging enable

username CISCO15 privilege 15 password 7 085A749EF5C07B9DD7

!

l2 vfi vpls-100-test manual

vpn id 100

bridge-domain 100

neighbor 172.168.0.2 encapsulation mpls

!

interface Loopback0

ip address 172.168.0.1 255.255.255.255

!

!

interface TenGigabitEthernet3/3

no ip address

carrier-delay msec 200

no keepalive

soak link notification 10

l2protocol peer cdp lacp

l2protocol forward stp vtp dtp pagp dot1x

service instance 100 ethernet

  encapsulation dot1q 100

  rewrite ingress tag pop 1 symmetric

  bridge-domain 100

!

!

interface TenGigabitEthernet3/4

ip address 192.168.1.1 255.255.255.252

ip ospf network point-to-point

carrier-delay msec 200

mpls ip

mpls label protocol ldp

no keepalive

soak link notification 10

l2protocol peer cdp lacp

l2protocol forward stp vtp dtp pagp dot1x

!

!

router ospf 1

router-id 172.168.0.1

network 172.168.0.1 0.0.0.0 area 0

network 192.168.1.0 0.0.0.3 area 0

!

mpls ldp router-id Loopback0 force

!

!

control-plane

!

!

line con 0

line vty 0 4

privilege level 15

no login

line vty 5 6

privilege level 15

no login

!

end

switch me3600 left

sh run

Building configuration...

Current configuration : 2205 bytes

!

! Last configuration change at 07:25:22 UTC Sun Feb 9 2014

!

version 15.3

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

platform bfd allow-svi

!

!

vlan 11

!

!

interface Vlan11

ip address 10.10.10.1 255.255.255.0

!

!

interface TenGigabitEthernet0/2

description link_to_BP_840

switchport trunk allowed vlan 11

switchport mode trunk

!

cpt 600 right

192.1.0.2#show run

Building configuration...

Current configuration : 8779 bytes

!

! Last configuration change at 02:03:00 PST Mon Jan 17 2000

!

version 15.2

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

service password-encryption

!

ip cef distributed

!

!

mpls label range 4001 8000 static 16 4000

mpls label protocol ldp

no mpls traffic-eng auto-bw timers

bridge-domain 100

mode vpls

archive

log config

  logging enable

username CISCO15 privilege 15 password 7 05703EDFDD950C82FC

!

l2 vfi vpls-100-test manual

vpn id 100

bridge-domain 100

neighbor 172.168.0.1 encapsulation mpls

!

interface Loopback0

ip address 172.168.0.2 255.255.255.255

!

interface TenGigabitEthernet3/3

no ip address

carrier-delay msec 200

no keepalive

soak link notification 10

l2protocol peer cdp lacp

l2protocol forward stp vtp dtp pagp dot1x

service instance 100 ethernet

  encapsulation dot1q 100

  rewrite ingress tag pop 1 symmetric

  bridge-domain 100

!

!

interface TenGigabitEthernet3/4

ip address 192.168.1.2 255.255.255.252

ip ospf network point-to-point

carrier-delay msec 200

mpls ip

mpls label protocol ldp

no keepalive

soak link notification 10

l2protocol peer cdp lacp

l2protocol forward stp vtp dtp pagp dot1x

!

!

router ospf 1

router-id 172.168.0.2

network 172.168.0.2 0.0.0.0 area 0

network 192.168.1.0 0.0.0.3 area 0

!

!

mpls ldp router-id Loopback0 force

!

control-plane

!

!

line con 0

line vty 0 4

privilege level 15

no login

line vty 5 6

privilege level 15

no login

!

end

switch me3600 right

show run

Building configuration...

Current configuration : 2148 bytes

!

! Last configuration change at 07:27:24 UTC Sun Feb 9 2014

!

version 15.3

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

platform bfd allow-svi

!

!

vlan 11

!

!

interface Vlan11

ip address 10.10.10.2 255.255.255.0

!

!

interface TenGigabitEthernet0/2

description link_to_BP_873

switchport trunk allowed vlan 11

switchport mode trunk

!

cpt 600 left# show vfi

Legend: RT=Route-target, S=Split-horizon, Y=Yes, N=No

VFI name: vpls-100-test, state: up, type: multipoint

  VPN ID: 100

  Bridge-Domain 100 attachment circuits:

  Neighbors connected via pseudowires:

  Peer Address     VC ID        S

  172.168.0.2      100          Y

192.1.0.2#show mpls l2transport ?

  binding        Display VC label binding information

  checkpoint     L2 transport checkpoint information

  fsm            Finite state machine counters

  hw-capability  Show MPLS L2 transport capability

  memory         AToM memory usage

  pwid           AToM dataplane pseudowire identifier usage

  static-oam     Static PW OAM show commands

  summary        Show summary of l2transport

  vc             Display VC(s) info for circuit transport over MPLS

cpt 600 left# show mpls l2transport vc 100

Local intf     Local circuit              Dest address    VC ID      Status

-------------  -------------------------- --------------- ---------- ----------

VFI vpls-100-test  \

               VFI                        172.168.0.2     100        UP

show mpls l2transport vc 100

Local intf     Local circuit              Dest address    VC ID      Status

-------------  -------------------------- --------------- ---------- ----------

VFI vpls-100-test  \

               VFI                        172.168.0.2     100        UP

cpt 600 left# show cdp neighbors

Capability Codes: R - Router, T - Trans Bridge, B - Source Route Bridge

                  S - Switch, H - Host, I - IGMP, r - Repeater, P - Phone,

                  D - Remote, C - CVTA, M - Two-port Mac Relay

Device ID        Local Intrfce     Holdtme    Capability  Platform  Port ID

cpt 600 right    Ten 3/4           131              R I   CPT 600   Ten 3/4

me3600 left     Ten 3/3           174             R S I  ME-3600X- Ten 0/2

if every setup configurations is right, what i do wrong? way i cannot ping between 2 me3600 switches? please help me

Everyone's tags (7)
296
Views
0
Helpful
0
Replies
CreatePlease to create content