Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

VPLS doesn’t work on Catalyst 6500

Hello everybody
I'd like to setup VPLS between 3 points. Our switches are 6504E with Sup720-3BXL
  and the the following modules and IOS:

6504# show module

Mod Ports Card Type                              Model              Serial No. 
--- ----- -------------------------------------- ------------------ -----------
  1    2  Supervisor Engine 720 (Active)         WS-SUP720-3BXL     SAL134322F9
  3   24  CEF720 24 port 1000mb SFP              WS-X6724-SFP       SAL1219PUZU
  4   48  48-port 100FX SFP Ethernet Module      WS-X6148-FE-SFP    SAL1216N2QD
                                                                               
Mod MAC addresses                       Hw    Fw           Sw           Status 
--- ---------------------------------- ------ ------------ ------------ -------
  1  001a.a22d.90c4 to 001a.a22d.90c7   5.9   8.5(3)       15.1(2)SY1   Ok     
  3  0021.5593.b6c8 to 0021.5593.b6df   3.1   12.2(18r)S1  15.1(2)SY1  Ok     
  4  001f.6cae.3340 to 001f.6cae.336f   3.3   8.4(1)       15.1(2)SY1   Ok     
                                                                               
Mod  Sub-Module                  Model              Serial       Hw     Status 
---- --------------------------- ------------------ ----------- ------- -------
  1  Policy Feature Card 3       WS-F6K-PFC3BXL     SAL134325LA  1.11  Ok     
  1  MSFC3 Daughterboard         WS-SUP720          SAL13421LZN  4.0    Ok     
  3  Centralized Forwarding Card WS-F6700-CFC       SAL1218PC9H  4.0 Ok     

 
my problem is that when i configure VPLS according to CISCO-Documents, the VFI and L2 VCs comes up,
but i can't ping between end points located in Customer-Switches.
Is any problem with Hardware-Configuration, IOS or platform support ?

I have just studied the following link about this, but i'm not sure about that. (at least i can't believe that ! )

http://afnog.org/pipermail/afnog/2013-February/001006.html

Any comments will be appreciated. thanks
Arshin

Everyone's tags (1)
178
Views
0
Helpful
0
Replies