Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

why not QINQ on 76-ES+T-8TG(cisco7609s)

hi,all

question

   Cisco 7609S  card 76-ES+T-8TG     and   RSP720-3C-GE  version 15.33

one   QinQ  outside  Vlan、inside VLAN  rang  on one EVC example end of  on  three layers.

like :

QinQ Vlan: putside  Vlan-id:2400,inside  Vlan-id:2-2000,end in three layers   VLAN Interface 2400,IP:192.168.200.1/24

interface Vlan2400

no shutdown

ip address 192.168.200.1 255.255.255.0

ip helper-address x.x.x.x

ip vrf forwarding iptv_vpn

!

cisco7609S(config)#int ten 1/1

cisco7609S(config-if)#service instance 1 ethernet

cisco7609S(config-if-srv)#encapsulation dot1q 2400 second-dot1q 2501-2505

cisco7609S(config-if-srv)#bridge-domain 2400

cisco7609S(config-if-srv)#rewrite ingress tag pop 2 symmetric   //can not  config,why ?

Rewrite change is not logically valid on ServInst 1(Te1/1)

cisco7609S(config-if-srv)#do show run int ten 1/1

Building configuration...

Current configuration : 157 bytes

!

interface TenGigabitEthernet1/1

no ip address

service instance 1 ethernet

encapsulation dot1q 2400 second-dot1q 2501-2505

bridge-domain 2400

!

end

question:

1、why not config?is my card  76-ES+T-8TG not support or my version?

2/Have the function of replaced?

thank you .

Everyone's tags (2)
1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

why not QINQ on 76-ES+T-8TG(cisco7609s)

Hi Hailin,

This is becaues you have multiple VLAN matched.   When we configure rewrite cmd, On  ingress, pop off one vlan; On egress, push the vlan which is configured. In your case it is ingressed with multiple VLAN, so interface doesn;t know which VLAN to be pushed during egress.

Can you try with single VLAN in encapsulation command.

I think you can use same BD with multiple EFP

Regards,

Sandip

1 REPLY
Cisco Employee

why not QINQ on 76-ES+T-8TG(cisco7609s)

Hi Hailin,

This is becaues you have multiple VLAN matched.   When we configure rewrite cmd, On  ingress, pop off one vlan; On egress, push the vlan which is configured. In your case it is ingressed with multiple VLAN, so interface doesn;t know which VLAN to be pushed during egress.

Can you try with single VLAN in encapsulation command.

I think you can use same BD with multiple EFP

Regards,

Sandip

442
Views
0
Helpful
1
Replies
CreatePlease to create content