Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 

Cisco_router1941w connection.png

Hi to all,

     Please help me regarding of our internet connection using Cisco Router 1941w, we are encountering a slow connectivity. We are using 2MB Leased line.

Building configuration...

Current configuration : 5244 bytes

!

! Last configuration change at 11:16:42 UTC Wed May 15 2013 by allen

version 15.3

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname INCSOFFICE

!

boot-start-marker

boot system flash:c1900-universalk9-mz.SPA.153-2.T.bin

boot-end-marker

!

!

logging buffered 51200 warnings

enable password cisco

!

no aaa new-model

service-module wlan-ap 0 bootimage autonomous

!

ip cef

!

!

!

ip dhcp excluded-address 192.198.200.1

ip dhcp excluded-address 192.168.0.1

ip dhcp excluded-address 192.168.0.2

ip dhcp excluded-address 192.198.200.2

!

ip dhcp pool ccp-pool

import all

network 192.198.200.0 255.255.255.0

default-router 192.198.200.1

dns-server 0.0.0.0

lease 0 2

!

ip dhcp pool wlan-pool

import all

network 192.168.0.0 255.255.255.0

dns-server 0.0.0.0

default-router 192.168.0.1

!

ip dhcp pool lan-pool

import all

network 192.168.1.0 255.255.255.0

dns-server 0.0.0.0

default-router 192.168.1.1

!

!

interface Embedded-Service-Engine0/0

no ip address

shutdown

!

interface GigabitEthernet0/0

description Server LAN Port

no ip address

ip virtual-reassembly in

shutdown

duplex auto

speed auto

!

interface wlan-ap0

description Service module interface to manage the embedded AP

ip unnumbered GigabitEthernet0/0

ip flow ingress

ip flow egress

arp timeout 0

no mop enabled

no mop sysid

!

interface GigabitEthernet0/1

ip address 192.198.200.1 255.255.255.0

ip flow ingress

ip flow egress

ip nat inside

ip virtual-reassembly in

duplex auto

speed auto

!

interface Wlan-GigabitEthernet0/0

description Internal switch interface connecting to the embedded AP

switchport mode trunk

no ip address

!

interface Serial0/0/0

ip address 10.10.10.1 255.255.255.252

ip nat outside

ip virtual-reassembly in

!

interface Serial0/0/1

no ip address

shutdown

clock rate 2000000

!

interface Vlan1

ip address 192.168.0.1 255.255.255.0

ip flow ingress

ip flow egress

ip nat inside

ip virtual-reassembly in

!

!

ip forward-protocol nd

!

ip http server

ip http authentication local

ip http secure-server

ip http timeout-policy idle 60 life 86400 requests 10000

ip flow-export destination 192.168.0.12 2055

!

!

ip access-list extended INCS

remark CCP_ACL Category=4

remark Rule1

permit ip any any

!

!

!

access-list 7 permit 192.198.200.0 0.0.0.254

access-list 7 permit 192.168.0.0 0.0.0.254

access-list 7 permit 192.168.1.0 0.0.0.254

!

control-plane

!

!

!

line con 0

login local

line aux 0

line 2

no activation-character

no exec

transport preferred none

transport input all

transport output pad telnet rlogin lapb-ta mop udptn v120 ssh

stopbits 1

line 67

no activation-character

no exec

transport preferred none

transport input all

transport output pad telnet rlogin lapb-ta mop udptn v120 ssh

line vty 0 4

privilege level 15

login local

transport input telnet ssh

line vty 5 15

access-class 23 in

privilege level 15

login local

transport input telnet ssh

!

scheduler allocate 20000 1000

!

end

Thanks..

123
Views
0
Helpful
0
Comments