Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 

Is my HSRP,interface track config correct?

I am using CISCO861.

I cannot set track though I want to succeed priority to 20 lowering standby router when the link of FastEthernet4 interfaces is downed.
Does it confirm any, and does a set change have the place in which it should do?。
There seems to be no TRACK command in global config mode[CISCO861(config)#] ・・・.

[% Interface may already be tracked via tracking command]?????

Using IOS

Cisco IOS Software, C860 Software (C860-UNIVERSALK9-M),
Version 12.4(20)T2, RELEASE SOFTWARE (fc4)

show run int vlan 10

interface Vlan10
ip address 192.168.0.12 255.255.255.240
ip inspect to-wan in
ip nat inside
ip virtual-reassembly
ip tcp adjust-mss 1414
standby 10 ip 192.168.0.14
standby 10 priority 110
standby 10 preempt

CISCO861(config-if)#standby 10 track fastEthernet 4 20
% Interface may already be tracked via tracking command

CISCO861#sh standby
Vlan10 - Group 10
  State is Active
    2 state changes, last state change 00:15:36
  Virtual IP address is 192.168.0.14
  Active virtual MAC address is 0000.0c07.ac0a
    Local virtual MAC address is 0000.0c07.ac0a (v1 default)
  Hello time 3 sec, hold time 10 sec
    Next hello sent in 1.968 secs
  Preemption enabled
  Active router is local
  Standby router is 192.168.0.13, priority 100 (expires in 11.392 sec)
  Priority 110 (configured 110)
  Group name is "hsrp-Vl10-10" (default)
CISCO861#

Version history
Revision #:
1 of 1
Last update:
‎07-11-2010 08:22 AM
Updated by:
 
Labels (1)
Everyone's tags (2)
Comments

You have posted the Question as a document . Please post the as a thread .

Try to configure in global config with object

R1(config)#track 33 interface fastethernet 1/0/1 line-protocol

and in HSRP


standby [group-number] track object-number [decrement[priority-decrement]]
Regards

Chetan Kumar

New Member

Hello all:

I have the same issue with a catalyst 4506-E  switch

we are running this version :

Cisco IOS Software, IOS-XE Software, Catalyst 4500 L3 Switch Software (cat4500e-UNIVERSALK9-M), Version 03.05.00.E RELEASE SOFTWARE (fc3)

Technical Support: http://www.cisco.com/techsupport

Copyright (c) 1986-2013 by Cisco Systems, Inc.

Compiled Tue 27-Aug-13 14:56 by prod_rel_team

core-ssp1#show license all

License Store: Primary License Storage

StoreIndex: 0 Feature: ipbase  Version: 1.0

      License Type: Permanent

      License State: Active, In Use

      License Count: Non-Counted

      License Priority: Medium

License Store: Dynamic License Storage

License Store: Primary License Storage

License Store: Dynamic License Storage

StoreIndex: 0 Feature: entservices  Version: 1.0

      License Type: Evaluation

        Evaluation total period: 8 weeks 4 days

        Evaluation period left: 8 weeks 4 days

      License State: Active, Not in Use, EULA not accepted

      License Count: Non-Counted

      License Priority: None

StoreIndex: 1 Feature: entservices  Version: 1.0

      License Type: PermanentRightToUse

      License State: Inactive

      License Count: Non-Counted

StoreIndex: 2 Feature: ipbase  Version: 1.0

      License Type: PermanentRightToUse

      License State: Inactive

      License Count: Non-Counted

StoreIndex: 3 Feature: lanbase  Version: 1.0

      License Type: PermanentRightToUse

      License State: Active, Not in Use, EULA not accepted

      License Count: Non-Counted

do you know if there is a fix or version to resolve this issue?

Thanks in advance

New Member

hi I am trying to configure a  ASR 9006 with an ISO - XR and a ASR 920with a IOS  XE I can not get then to see  each other  , they do not have a standby  both of them are Active !!!  I can ping the virtual IP address  from each of them. what am I missing???

XR

interface GigabitEthernet0/0/0/13
description to site netgear switch
ipv4 address 10.100.10.66 255.255.255.240
negotiation auto
load-interval 30

------

router hsrp
interface GigabitEthernet0/0/0/13
address-family ipv4
hsrp 5
timers 15 45
preempt delay 110
priority 110
address 10.100.10.78

XE

interface GigabitEthernet0/0/2
ip address 10.100.10.66 255.255.255.240
standby 5 ip 10.100.10.78
standby 5 follow group
standby 5 timers 1 3
standby 5 priority 105
standby 5 preempt
standby 5 track 5 decrement 10