Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 

Module WS-X4506-GB-T is not recognized in Cisco Catalyst 4500 switches running Cisco CatOS version

Core issue

The WS-X4506-GB-T module is a six-port alternately-wired 10/100/1000BASE-T Cisco Catalyst 4500 series Power over Ethernet (PoE) 802.3af or 1000BASE-X SFP. When installed in a 4500 switch running CatOS, the show module command displays the module status as unknown.

Resolution

The WS-X4506-GB-T line card needs at least IOS 12.2(20)EWA to be recognized. The recommended Cisco IOS  version is 12.2(25)EWA6.

If a Gigabit Ethernet is used without using the POE features and running CatOS, the WS-X4306-GB (6-port 1000BASE-X (GBIC) Gigabit Ethernet) line card for which the minimum CatOS needed is 4.5(8) and recommended is 8.4(10)GLX.

For additional information, refer to the Supported Hardware section of the Release Notes for the Catalyst 4500 Series Switch, Cisco IOS 12.2EWx and 12.2SGx.

1258
Views
0
Helpful
0
Comments