Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 

Nexus5548UP(L3) telnet delay

Hi

My name is jeahowan

I now have a strange experience.

Nexus5548UP(L3) managemnet used In-Band telnet.

Nexus1 <-> Nexus2 connect is trunk mode.

Nexus1 vlan 100 ip addrss 1.1.1.1

Nexus2 vlan 100 ip address 1.1.1.2

Nexus1#telnet 1.1.1.2   -> telnet connect good

Nexus2#telnet 1.1.1.1 -> telnet connect very delay and cli command very slow.

Nexus1 in every interface(SVI ip , Routed ip) in the telnet connection delays are caused.

What's the problem?

Please Help me

kimjeahowan@naver.com

---------------Config---------------------------

Nexus1# sh running-config

version 5.0(3)N2(2)


feature telnet
feature udld
feature interface-vlan
feature lldp

logging event link-status default

ip access-list acess
  10 permit tcp #ip address# any eq telnet
  11 permit tcp #ip address# any eq telnet
  12 permit tcp #ip address# any eq telnet
  13 permit tcp #ip address# any eq telnet


vlan 1
vlan 100
  name Inter
vlan 101
  name Firewall#1

vlan 102
  name Firewall#2

spanning-tree vlan 100-102 priority 0


interface Vlan100
  no shutdown
  ip address 1.1.1.1/28

interface Vlan101
  no shutdown
   ip address 2.2.2.1/28

interface Vlan102
  no shutdown
   ip address 3.3.3.1/28

1interface Ethernet1/1

   switchport mode trunk
  switchport trunk allowed vlan 100-102
  logging event port link-status
  logging event port trunk-status

interface Ethernet1/11

  switchport access vlan 101
  logging event port link-status

interface Ethernet1/12
    switchport access vlan 102
  logging event port link-status

interface Ethernet2/10

  description Uplink

  no switchport

  speed 1000

  logging event port link-status

  ip address 100.100.100.2/30 

line vty

    access-class access in

ip route 0.0.0.0/0 100.100.100.1

ip route 0.0.0.0/0 1.1.1.2 20

---------------------------------------------------------------------------------

Nexus2# sh running-config

version 5.0(3)N2(2)


feature telnet
feature udld
feature interface-vlan
feature lldp

logging event link-status default

ip access-list acess
  10 permit tcp #ip address# any eq telnet
  11 permit tcp #ip address# any eq telnet
  12 permit tcp #ip address# any eq telnet
  13 permit tcp #ip address# any eq telnet


vlan 1
vlan 100
  name Inter
vlan 101
  name Firewall#1

vlan 102
  name Firewall#2

spanning-tree vlan 100-102 priority 4096


interface Vlan100
  no shutdown
  ip address 1.1.1.2/28

interface Vlan101
  no shutdown
   ip address 2.2.2.2/28

interface Vlan102
  no shutdown
   ip address 3.3.3.2/28

1interface Ethernet1/1

   switchport mode trunk
  switchport trunk allowed vlan 100-102
  logging event port link-status
  logging event port trunk-status

interface Ethernet1/11

  switchport access vlan 101
  logging event port link-status

interface Ethernet1/12
    switchport access vlan 102
  logging event port link-status

interface Ethernet2/10

  description Uplink

  no switchport

  speed 1000

  logging event port link-status

  ip address 200.200.200.2/30 

line vty

    access-class access in

ip route 0.0.0.0/0 200.200.200.1

ip route 0.0.0.0/0 1.1.1.1 20

619
Views
0
Helpful
0
Comments