Cisco Support Community

police bandwidth control, can't use the all bandwidth


I have a problem for police function.

Setting the 10m bandwidth police, but one user with one session just can use the below 3m bandwidth.

If we don't config the 10m bandwidth police, user with one session can use about 80m bandwidth.

Is it TCP procotol limitation or configuration issue? Thank you for patient to overview my problem.

Here is the detail information about my test environment and result.

Test environment:


Notebook1 --------- GE1/0/5(Cisco 3750X) GE1/0/9 ----------- Notebook2

There is a shared folder in Notebook2

We limit the input bandwidth of GE1/0/5

Uploading the file from Notebook1 to Notebook2, and the upload speed is below 3m.

Test result:


Switch#show int gi1/0/9 | i bit

GigabitEthernet1/0/9 is up, line protocol is up (connected)

  Hardware is Gigabit Ethernet, address is c08c.60a4.fa09 (bia c08c.60a4.fa09)

  MTU 1500 bytes, BW 1000000 Kbit, DLY 10 usec,

  30 second input rate 72000 bits/sec, 136 packets/sec

  30 second output rate 2660000 bits/sec, 255 packets/sec

Switch configuration:


mls qos


policy-map 10m

class class-default

  police 10000000 156250 exceed-action drop


interface GigabitEthernet1/0/5

switchport access vlan 10

switchport mode access

spanning-tree portfast

service-policy input 10m


interface GigabitEthernet1/0/9

switchport access vlan 10

switchport mode access

load-interval 30

spanning-tree portfast

Thank you.