Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 

Problems with NAT and 887 VA Router

Good Morning.

I'm trying to access from outside the office to my camera server inside.

I'm trying with NAT in this way:

ip nat inside source static tcp 192.168.1.200 37777 interface Dialer0 37777

!

access-list 1 permit 192.168.1.0 0.0.0.255

access-list 110 remark Camara-inside

access-list 110 remark CCP_ACL Category=16

access-list 110 remark Camaras-in

access-list 110 permit tcp any eq 37777 host 192.168.1.200 eq 37777 established log

dialer-list 1 protocol ip permit

But there's no luck.

Does anyone can help me ?

Thank you very much in advance.

Jose Salinas

Comments
New Member

Hi Jose.

Does ACL 110 is assign to interface outside ?

If yes , you have to change it on :

access-list 110 remark Camara-inside

access-list 110 remark CCP_ACL Category=16

access-list 110 remark Camaras-in

access-list 110 permit tcp any eq 37777 interface Dialer0 eq 37777

!

interface Dialer0

ip addrress .....

ip access-group 110 in

ip nat outside

!

New Member

Thank you very much Robert.

The problem was that had a bad gateway in the camera webserver.

Now it's solved.

Than you very very much

543
Views
0
Helpful
2
Comments