Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 

Router does not power and no LEDs are lit

Core Issue

No LEDs are lit on the chassis or interface cards. On routers with modular power supplies, the AC power and DC fail LEDs are not lit.

Resolution

To resolve this issue, perform these steps:

  1. If all LEDs (including the OK LED) are off, make sure the power switch is on and that all connections to and from the power supply are securely connected. Make sure that the power outlet has power. 

       
  2. If your router is a Cisco 1601-R, check the serial number against a known issue by referring to Field Notice: Cisco 1601-R Front Panel LEDs Will Not Illuminate. If your router is affected, it should still operate normally, despite the LEDs. 

       
  3. In a chassis with modular power supplies, reseat the power supply in the chassis. Ensure that the locking switch is completely turned to the locked and on position. 

     

    If these steps are not successful, replace the power supply.

       

If hardware replacement is indicated, choose one of these options:

  • If you have a hardware support contract directly with Cisco for this part, use the Service Order Submit Tool to request a replacement part directly. 

       
  • For warranty service, contact the Cisco Technical Assistance Center (TAC) directly at 1-800-553-2447, or online by using the TAC Service Request Tool

       
  • If your product is not covered by contract or warranty, contact your Cisco partner or reseller to request a replacement part for the hardware component that is causing the issue.


Version history
Revision #:
1 of 1
Last update:
‎06-18-2009 04:01 PM
Updated by: