Cisco Support Community

Temperature alarms on WS-X6904-40G

Seeing temperature alerts as soon as booting of the switch.
%C6KENV-4-MINORTEMPALARM: module 9 asic-10 temperature crossed threshold #1(=90C). It has exceeded normal operating temperature range.

We could see multiple asics on the line card having high temperature values and had a thorough check on environment sighting its not just limited to a particular asic and mostly likely not a hardware issue with card.

SWITCH#show environment status module 9
module 9: 
module 9 power-output-fail: OK
module 9 outlet temperature: 53C
module 9 inlet temperature: 50C
module 9 asic-7 temperature: 74C
module 9 asic-8 temperature: 90C
module 9 asic-9 temperature: 77C
module 9 asic-10 temperature: 87C
module 9 asic-11 temperature: 95C
module 9 asic-12 temperature: 94C
However there was nothing blocking the air-flow or there was nothing wrong with air conditioning of the data center. Also slot covers were installed on all empty-slots.
The issue was resolved after removing blank slot cover and installing filler plates (WS-X6K-SLOT-CVR-E which simlar to a dummy line card) in empty adjacent slot as recommended per hardware installation guide.
Chassis Slot Filler Restrictions for WS-X68xx and WS-X69xx Modules
If you are installing one or more of the WS-X68xx or WS-X69xx modules in your chassis, the slots directly adjacent to these modules (above and below or to the left and to the right) must contain either another module or switching-module filler plates (Cisco part numbers WS-X6K-SLOT-CVR-E or SLOTBLANK-09). If either adjacent slot is unused and currently has a blank slot cover (Cisco part number WS-X6K-SLOT-CVR) installed, you must remove the blank slot cover and replace it with a switching-module filler plate for NEBS compliance.

Hope this helps if you ever encounter similar issue.