Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel

The "%C6KENV-SP-2-FANUPGREQ" error message is received on the Cisco Catalyst 6500 Series switch

Core issue

The %C6KENV-SP-2-FANUPGREQ: Module [dec] not supported without fan upgrade error message indicates that the supervisor engine and the Distributed Forwarding Card (DFC) in the specified slot require a fan tray upgrade.

  • A compatibility problem with the supervisor engine installed and the fan tray. The supervisor could require a high-speed fan tray.
  • The fan trays are mis-seated.
  • The fan tray is damaged.

Resolution

Depending on the root cause of the problem, perform one of these steps in order to resolve the issue:

  • Upgrade the system fan tray.
  • Reseat the fan tray.
  • Replace the fan tray.

Refer to the Fan Trays section of Release Notes for Catalyst 6500 Series Software Release 8.x for more information about supervisor engine and fan tray compatibility on Cisco Catalyst switches running CatOS.

Refer to the Fan Trays section of Release Notes for Cisco IOS Release 12.2SXF on the Supervisor Engine 720, Supervisor Engine 32, and Supervisor Engine 2 for more information about supervisor engine and fan tray compatibility on Cisco Catalyst switches running Cisco IOS  Software.

1558
Views
0
Helpful
0
Comments