Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel

The "Invalid feature index set for module" message is displayed on a Catalyst 6000 series switch when the module is not supported by the installed system software

Core issue

This issue occurs when the software image version currently running on the Supervisor Engine does not support the hardware that is inserted in the slot specified by the error message.

For example, if a module not supported by the current software was inserted into slot 3, a message similar to this is displayed:

   %SYS-5-MOD_INSERT:Module 3 has been inserted

   Invalid feature index set for module 3

Resolution

To resolve this issue, perform these steps:

  1. Identify the module and refer to the Catalyst 6500 Series Release Notes for the minimum and recommended software versions for the module.   
  2. Verify that the version selected supports all modules in the switch and upgrade to the supported version.

    The Software Advisor may also be used to determine a compatible version.

For instructions on upgrading the supervisor software, refer to Upgrading Software Images on Catalyst 6000/6500 Series Switches.

886
Views
0
Helpful
0
Comments